<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "section": "3d-printing-news", "author": [], "tag": ["3D Printing", "MakerBot", "Method", "materials", "Additive Manufacturing", "3D Printing News", "Makerbot"], "type": "article", "instance": "tct", "urlname": "makerbot-method-open-materials-experimental-extruder", "fb_app_id": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'weh8cmj',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation - TCT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TCT Magazine | 3D Printer &amp; 3D Printing News | Additive Manufacturing | Product Development Technology" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"google_api_key": null, "tcomments": {"comment_required": "Comment required", "email_invalid": "Invalid EMail Address", "subject_required": "Subject required", "view_more": "View More", "name_required": "Name required", "ugc_email_for_comments": false, "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": true, "wrong_captchas": "Wrong Captchas", "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_app_id": null, "type_comment": "Type your comment here...", "fb_logout": "Logout", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "EMail required", "submit": "Submit", "content_uuid": "6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "email": "EMail", "fb_login": " or login with Facebook"}, "is_pro": true, "back_title": "Return to \"MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation\"", "ctype": null, "osm_active": true, "comments_url": "https:\/\/www.tctmagazine.com\/api\/content\/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.tctmagazine.com\/api\/content\/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6\/get_related_links", "show_dynamic_map": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_id": 11930, "media_count": 1, "slot_uuid": "1952da37-f7a7-47ba-add2-586a34269f62", "slot_ord": 0}]}, "show_occ_paginator": false}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="MakerBot has announced the commercial availability of its Experimental Extruder for the METHOD series of 3D printers as two new suppliers join its materials development programme."/>
      <meta name="keywords" content="Sam Davies,3D Printing,MakerBot,Method,materials,Additive Manufacturing,3D Printing News,Makerbot"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&amp;w=1200"/>
      <link rel="canonical" href="https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/"/>

      <link href="https://www.tctmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation - TCT Magazine" />
      <link href="https://www.tctmagazine.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation - TCT Magazine" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.80bcf4319deb963922b7e9f5f6303b6d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCTMagazine%20Logo%202016.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-29990447-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('16880776/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.tctmagazine.com/api/content/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6/"/><meta property="og:description" content="MakerBot has announced the commercial availability of its Experimental Extruder for the METHOD series of 3D printers as two new suppliers join its materials development programme."/><meta property="og:image" content="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&amp;w=1200"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="413"/><meta property="og:title" content="MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation"/><meta property="og:type" content="article"/><meta property="og:site_name" content="TCT Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thetctmagazine"/><meta name="twitter:creator" content="@thetctmagazine"/><meta name="twitter:image" content="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&amp;amp;w=1200"/>
      <meta name="author" content="Sam Davies"/><meta property="article:published_time" content="2020-04-02T13:00:00"/><meta property="article:author" content="https://www.tctmagazine.com/topics/sam-davies/"/><meta property="article:tag" content="3D Printing"/><meta property="article:tag" content="MakerBot"/><meta property="article:tag" content="Method"/><meta property="article:tag" content="materials"/><meta property="article:tag" content="Additive Manufacturing"/><meta property="article:tag" content="3D Printing News"/><meta property="article:tag" content="Makerbot"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"publisher": {"logo": {"url": "https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCT-BANNER.png", "@type": "ImageObject"}, "name": "TCT Magazine", "@type": "Organization"}, "headline": "MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation", "articleSection": "News", "thumbnailUrl": "https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&w=620", "keywords": ["3D Printing", "MakerBot", "Method", "materials", "Additive Manufacturing", "3D Printing News", "Makerbot"], "datePublished": "2020-04-02T13:00:00", "@type": "Article", "creator": "Sam Davies", "mainEntityOfPage": "https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/", "name": "MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation", "image": "https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&w=620", "dateModified": "2020-04-02T14:00:11.227033", "url": "https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/", "@id": "https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/", "author": {"name": "Sam Davies", "@type": "Person"}}]}
</script>

      
      <link rel="apple-touch-icon" href="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCTMagazine%20Logo%202016.png" />
      

      

      

      
      
      <!--Genecy Geo Floater
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1536249699767-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('type', ['homepage']);
    googletag.enableServices();
  });
</script> -->

<!--

TCT POPUP GEOLOCATION HEADER SCRIPT

-->

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1548681143603-0').addService(googletag.pubads());
    
 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<!--END POPUP HEADER SCRIPT -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#4053A5"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_3d-printing-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.tctmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thetctmagazine/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/thetctmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/tctmagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/+PrsnlzMe/posts" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/groups/48133" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.tctmagazine.com" title="TCT Magazine"><img src="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCT-BANNER.png" class="standard" alt="TCT Magazine" title="TCT Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCT-BANNER.png" />
    <meta id="logo-width" itemprop="width" content="427" />
    <meta id="logo-height" itemprop="height" content="98" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.tctmagazine.com/api/design-afad7f35adcf0098905d735536beb788/TCT-BANNER.png" class="responsive" alt="TCT Magazine" title="TCT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_x3d-printing-news">
	<a href="https://www.tctmagazine.com/3d-printing-news">News</a>
    
  </li>
  <li class="menu_section_metrology-3d-scanning-imagine-inspection-news">
	<a href="https://www.tctmagazine.com/metrology-3d-scanning-imagine-inspection-news">Imaging</a>
    
  </li>
  <li class="menu_section_x3d-software-news">
	<a href="https://www.tctmagazine.com/3d-software-news">Software</a>
    
  </li>
  <li class="menu_section_x3d-printing-services-bureaux-news">
	<a href="https://www.tctmagazine.com/3d-printing-services-bureaux-news">Services</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_grimmblog">
        <a href="http://tct.metropublisher.net/blogs/grimmblog">The Todd Grimm Column</a>
      </li>
      <li class="menu_subsection_jim-woodcocks-blog">
        <a href="http://tct.metropublisher.net/blogs/jwblog">Jim Woodcock's Blog</a>
      </li>
      <li class="menu_subsection_duncan-wood">
        <a href="https://www.tctmagazine.com/tctblogs/duncan-wood">Duncan Wood's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://www.tctmagazine.com/magazine">Mag</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.tctmagazine.com">Home</a> <a href="https://www.tctmagazine.com/3d-printing-news">News</a> <a href="https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/">MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0" />
    <meta id="content-image-width" itemprop="width" content="620" />
    <meta id="content-image-height" itemprop="height" content="413" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.tctmagazine.com/3d-printing-news/makerbot-method-open-materials-experimental-extruder/" />
            <meta itemprop="name" content="MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation" />
            <meta itemprop="description" content="MakerBot has announced the commercial availability of its Experimental Extruder for the METHOD series of 3D printers as two new suppliers join its materials development programme." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-04-02T14:00:11.227033" />
            <h1 itemprop="headline">MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation</h1>
            <p  class="subtitle"><span>"We’ve seen an explosion of innovation in the filament market."</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sam Davies<meta itemprop="name" content="Sam Davies" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-04-02T13:00:00">
    <p class="date">2 April 2020</p>
    <p class="time">13:00</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599ae016a9948c9e"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.tctmagazine.com/3d-printing-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-11930" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-11930-0">    <span id="close-btn-11930-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group11930 hidden" id="ms_11930-0" data-image-url="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0" data-image-id="14464" data-slot-media-path="/api/slot_media/16187/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MakerBot LABS Extruders" data-src="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.tctmagazine.com/downloads/14464/download/MakerBot%20LABS%20Extruders%203.jpg?cb=aa4de081a65ac43ba96d9ba02bc9bcf0" title="MakerBot LABS Extruders">        <p class="credits">MakerBot</p>            </div>        <div class="media-content">      <h2>MakerBot LABS Extruders</h2>          </div>  </div>  </div></div><p class="lead"><a href="https://www.makerbot.com/" target="_blank"><strong>MakerBot</strong></a> has announced the commercial availability of its Experimental Extruder for the METHOD series of 3D printers as two new suppliers join its materials development programme.</p>&#13;
&#13;
<p>The New York based desktop machine vendor says the Experimental Extruder, which has been developed via the <a href="https://www.tctmagazine.com/3d-printing-news/makerbot-labs-users-freedom-to-experiment/">MakerBot Labs platform</a>, turns the METHOD into an open materials platform with users now able to process third-party materials.</p>&#13;
&#13;
<p>Supplementing this greater access to materials is the partnership of <a href="https://www.basf.com/global/en/who-we-are/organization/locations/europe/german-companies/basf-3d-printing-solutions-gmbh.html" target="_blank"><strong>BASF 3D Printing Solutions</strong></a> and <strong><a href="https://www.lehvoss.co.uk/en/company/lehvoss-group/" target="_blank">LEHVOSS Group</a>,</strong> who join KIMYA, Jabil Engineered Materials, Polymaker and Mitsubishi Chemical in supplying validated filaments through the <a href="https://www.tctmagazine.com/3d-printing-news/makerbot-launches-materials-development-programme-for-method/">development programme announced in November</a>.</p>&#13;
&#13;
<p>These developments follow the launch of the METHOD and METHOD X printing platforms in the last 18 months which intend to facilitate the printing of tooling components and end-use parts, as well as enabling rapid prototyping. Notably, the METHOD features a heated build chamber up to 100°C, while the METHOD X can also process Stratasys’ Soluble SR-30 material. These capabilities are said to allow stronger, more accurate parts with more complex geometries, while the Experimental Extruder can print higher performing materials thanks to a modified hot end, interchangeable nozzle assemblies, the ability to reach temperatures up to 300°C. </p>&#13;
&#13;
<p>Add to that the collaboration of ‘some of the best material companies in the industry’, MakerBot feels it now has all the tools to enable end use production parts on its METHOD series.</p>&#13;
&#13;
<p>“[We’re allowing] engineers to explore new applications with these materials. We’ve seen an explosion of innovation in the filament market and we think the METHOD, with its industrial technology, with the heated chamber, with the soluble supports, offers new capabilities for some of the advanced engineering materials and changes the way filament manufacturers can think about 3D printing,” Johan-Till Broer, VP of MakerBot’s Product Development, told <strong>TCT</strong>. “Many of the engineers that adopt 3D printing, they’re early adopters, they’re at the forefront of pushing the limits within their organisation and they’re constantly looking for new applications to make an impact. Giving them access to more materials allows them to explore those new applications.”</p>&#13;
&#13;
<p>While MakerBot Method users will be able to begin using their favoured filaments, its six materials partners will continue to add validated products to the MakerBot portfolio. Already, the programme has delivered more than half a dozen materials, with the Mitsubishi Chemical DURABIO, KIMYA PETG Carbon, KIMYA ABS Carbon, Jabil TPE SEBS 1300 95A, Jabil PETg ESD and Polymaker PolyMax PC filaments recommended for the Experimental Extruder. The addition of BASF and LEHVOSS is set to further accelerate the growth of this portfolio in the coming months and years.</p>&#13;
&#13;
<p>“We are very excited to be part of the Materials Development Program for the MakerBotMETHOD with our high-performance LUVOCOM 3F Filaments,” commented Thomas Collet, Director of 3D Printing Materials and Marketing, LEHVOSS Group. “We believe that theMETHOD X with its 100°C heated chamber is a great platform for our dedicated materials, based on PET and high-temperature resistant PA, to enable end use parts that fulfil the highest requirements.”</p>&#13;
&#13;
<p>“Close collaboration between leading filament suppliers and 3D printer manufacturers is crucial for growing and advancing the 3D printing market. Through this partnership,MakerBot and KIMYA provide an ideal combination of advanced engineering materials and an industrial 3D printing system that produces high quality parts. Together, we are expanding applications for 3D printing following the high requirements of manufacturers,” added Pierre-Antoine Pluvinage, Business Development Director at Kimya – Additive Manufacturing by ARMOR.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.tctmagazine.com/topics/3d_printing/" rel="tag" >3D Printing</a>

                <a href="https://www.tctmagazine.com/topics/makerbot-1/" rel="tag" >MakerBot</a>

                <a href="https://www.tctmagazine.com/topics/method/" rel="tag" >Method</a>

                <a href="https://www.tctmagazine.com/topics/materials/" rel="tag" >materials</a>

                <a href="https://www.tctmagazine.com/topics/additive_manufacturing/" rel="tag" >Additive Manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/3D-printing-news/" rel="tag" >3D Printing News</a>

                <a href="https://www.tctmagazine.com/topics/makerbot/" rel="tag" >Makerbot</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author"
       >Sam Davies</a> </p>
    
    <time datetime="2020-04-02T13:00:00">
    <p class="date">2 April 2020</p>
    <p class="time">13:00</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <iframe src="https://open.spotify.com/embed-podcast/episode/3YfhccQuf1o23opglCqgMK" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>

</div>


  <div class="sprocket sprocket_html">
  <p><a href="https://www.tctmagazine.com/magazine/tct-magazine-eu-volume-28-issue-1/"><img alt="" src="https://mm.issuu.com/document/tctmagazine/tct_na_6-1/spreads.gif?backgroundColor=353535&amp;spreads=1&amp;spreads=8-9&amp;spreads=28-29&amp;spreads=32-33" style="width: 300px; height: 300px;" /></a></p>

</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Latest</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="262" data-url="https://www.tctmagazine.com/api/list_sprocket/262/get_sprocket_data" id="mp_list_sprocket_262">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_262" class="view_more" data-limit="10" data-offset="10" data-seed="0" data-sprocket_id="262" data-url="https://www.tctmagazine.com/api/list_sprocket/262/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="https://www.tctmagazine.com/3d-printing-service-provider-map/" title="3D Printing Service Provider UK Map 2019"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="mapheaderUK.png" data-src="https://www.tctmagazine.com/downloads/13523/download/mapheaderUK.png?cb=db927487e88dca600d299ad816f46d61&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.tctmagazine.com/downloads/13523/download/mapheaderUK.png?cb=db927487e88dca600d299ad816f46d61&amp;w=300" title="mapheaderUK.png" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_x3d-printing-news">
	<a href="https://www.tctmagazine.com/3d-printing-news">News</a>
    
  </li>
  <li class="menu_section_metrology-3d-scanning-imagine-inspection-news">
	<a href="https://www.tctmagazine.com/metrology-3d-scanning-imagine-inspection-news">Imaging</a>
    
  </li>
  <li class="menu_section_x3d-software-news">
	<a href="https://www.tctmagazine.com/3d-software-news">Software</a>
    
  </li>
  <li class="menu_section_x3d-printing-services-bureaux-news">
	<a href="https://www.tctmagazine.com/3d-printing-services-bureaux-news">Services</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_grimmblog">
        <a href="http://tct.metropublisher.net/blogs/grimmblog">The Todd Grimm Column</a>
      </li>
      <li class="menu_subsection_jim-woodcocks-blog">
        <a href="http://tct.metropublisher.net/blogs/jwblog">Jim Woodcock's Blog</a>
      </li>
      <li class="menu_subsection_duncan-wood">
        <a href="https://www.tctmagazine.com/tctblogs/duncan-wood">Duncan Wood's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://www.tctmagazine.com/magazine">Mag</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.tctmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/advertise">Advertise with TCT</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/partners">Partners</a>
  </li>
  <li class=""
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.tctmagazine.com/terms-conditions">Terms &amp; Conditions</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid News Publications Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbLswGdeYvhfC"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbLswGdeYvhfC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.tctmagazine.com/privacypolicy","theme":"light-floating"};
</script>

<script>
ga('require', 'outboundLinkTracker');

ga('require', 'maxScrollTracker');

</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<!--Genecy Geo Floater -->
<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE
<div id='div-gpt-ad-1536249699767-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536249699767-0'); });
</script>
</div> -->

  <script type="text/javascript">
    feathr_account_id = "57c5a0fe8e802745c211161c";
    (function () {
    var loadBoomer = function(){
    if (!/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);return}
    var scr = document.createElement("script");
    scr.src = "//cdn.feathr.co/js/boomerang.min.js";
    scr.async = true;
    __feathr_loaded = true;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
    };
    if (/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);}
    else if (window.addEventListener) {window.addEventListener('load', loadBoomer, false);}
    else {window.attachEvent('onload', loadBoomer)}
    }());
</script>


<!--

TCT POPUP GEOLOCATION FOOTER SCRIPT

-->

<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE -->
<div id='div-gpt-ad-1548681143603-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548681143603-0'); });
</script>
</div>

<!--END POPUP FOOTER SCRIPT -->




<!-- POP UP MODAL -->
<!--<div id="modal-content">
  <div class="modal-topbar">
    <img class="modal-topbar-logo" src="https://www.tctmagazine.com/downloads/11541/download/tct-logo.png"/>  
    <h1 class="modal-title-tct">Claim your free subscription to TCT today!</h1>
  </div>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-tct" src="https://www.tctmagazine.com/downloads/12003/download/mags-tct.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-tct">The TCT Community is the largest knowledge transfer network for innovative design and manufacturing technologies. We ensure that you’re at the cutting edge through our magazine, newsletters and live events.</p>
      <a class="modal-button-tct subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/?data=[CD|random_id|]&source=SubsTCT_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-TCT','Subscribe-TCT','Subscribe-now-TCT');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>-->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation\&quot;&quot;, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 11930, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;1952da37-f7a7-47ba-add2-586a34269f62&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;MakerBot Method 3D printers now open materials platforms after Experimental Extruder commercialisation\&quot;&quot;, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/6cde5ed4-74cb-11ea-a9fd-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 11930, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;1952da37-f7a7-47ba-add2-586a34269f62&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
