<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["Jigs and Fixtures", "Additive Manufacturing", "BCN3D", "3D Printing", "Tooling", "3D Printing News"], "fb_app_id": null, "section": "3d-printing-news", "urlname": "tensabelt-production-3d-printed-tooling-bcn3d", "instance": "tct", "type": "article", "subsection": null, "author": []};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'weh8cmj',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Tensabelt speeds up production with 3D printed tooling from BCN3D - TCT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TCT Magazine | 3D Printer &amp; 3D Printing News | Additive Manufacturing | Product Development Technology" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Tensabelt speeds up production with 3D printed tooling from BCN3D\"", "media_support": {"slots": [{"slot_ord": 0, "display_type": "carousel", "slot_uuid": "22ff12ca-948e-4897-a0c1-9e912946220f", "media_count": 1, "slot_id": 11678}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "https:\/\/www.tctmagazine.com\/api\/content\/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6\/get_related_links", "google_api_key": null, "osm_active": true, "show_dynamic_map": false, "tcomments": {"email": "EMail", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "content_uuid": "5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6", "email_invalid": "Invalid EMail Address", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "EMail required", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "fb_login": " or login with Facebook", "comments": "Comments", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": false, "fb_app_id": null, "rss_feed": "Comment Feed", "view_more": "View More", "chars_left": "characters left", "name_required": "Name required", "comment_required": "Comment required"}, "show_occ_paginator": false, "ctype": null, "comments_url": "https:\/\/www.tctmagazine.com\/api\/content\/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6\/get_comments", "is_pro": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Tensabelt has been using BCN3D’s desktop machines to create a more flexible and economical alternative to costly aluminium tools."/>
      <meta name="keywords" content="Laura Griffiths,Jigs and Fixtures,Additive Manufacturing,BCN3D,3D Printing,Tooling,3D Printing News"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&amp;w=1200"/>
      <link rel="canonical" href="https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/"/>

      <link href="https://www.tctmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Tensabelt speeds up production with 3D printed tooling from BCN3D - TCT Magazine" />
      <link href="https://www.tctmagazine.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Tensabelt speeds up production with 3D printed tooling from BCN3D - TCT Magazine" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.d6a667695e64d01d12f9071cfae52e47.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCTMagazine%20Logo%202016.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-29990447-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('16880776/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Tensabelt has been using BCN3D’s desktop machines to create a more flexible and economical alternative to costly aluminium tools."/><meta property="og:title" content="Tensabelt speeds up production with 3D printed tooling from BCN3D"/><meta property="og:url" content="https://www.tctmagazine.com/api/content/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6/"/><meta property="og:image" content="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&amp;w=1200"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="393"/><meta property="og:site_name" content="TCT Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thetctmagazine"/><meta name="twitter:creator" content="@thetctmagazine"/><meta name="twitter:image" content="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&amp;amp;w=1200"/>
      <meta name="author" content="Laura Griffiths"/><meta property="article:tag" content="Jigs and Fixtures"/><meta property="article:tag" content="Additive Manufacturing"/><meta property="article:tag" content="BCN3D"/><meta property="article:tag" content="3D Printing"/><meta property="article:tag" content="Tooling"/><meta property="article:tag" content="3D Printing News"/><meta property="article:author" content="https://www.tctmagazine.com/topics/laura-griffiths/"/><meta property="article:published_time" content="2020-02-03T15:14:24.669560"/>
      
      <script type="application/ld+json">
{"@graph": [{"creator": "Laura Griffiths", "@id": "https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/", "url": "https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/", "articleSection": "News", "thumbnailUrl": "https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&w=620", "publisher": {"name": "TCT Magazine", "@type": "Organization", "logo": {"url": "https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCT-BANNER.png", "@type": "ImageObject"}}, "headline": "Tensabelt speeds up production with 3D printed tooling from BCN3D", "mainEntityOfPage": "https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/", "@type": "Article", "keywords": ["Jigs and Fixtures", "Additive Manufacturing", "BCN3D", "3D Printing", "Tooling", "3D Printing News"], "datePublished": "2020-02-03T15:14:24.669560", "name": "Tensabelt speeds up production with 3D printed tooling from BCN3D", "dateModified": "2020-02-03T15:46:49.120986", "author": {"name": "Laura Griffiths", "@type": "Person"}, "image": "https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&w=620"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCTMagazine%20Logo%202016.png" />
      

      

      

      
      
      <!--Genecy Geo Floater
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1536249699767-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('type', ['homepage']);
    googletag.enableServices();
  });
</script> -->

<!--

TCT POPUP GEOLOCATION HEADER SCRIPT

-->

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1548681143603-0').addService(googletag.pubads());
    
 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<!--END POPUP HEADER SCRIPT -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#4053A5"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_3d-printing-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.tctmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thetctmagazine/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/thetctmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/tctmagazine" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/+PrsnlzMe/posts" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/groups/48133" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.tctmagazine.com" title="TCT Magazine"><img src="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCT-BANNER.png" class="standard" alt="TCT Magazine" title="TCT Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCT-BANNER.png" />
    <meta id="logo-width" itemprop="width" content="427" />
    <meta id="logo-height" itemprop="height" content="98" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.tctmagazine.com/api/design-1792a27520aa89c83b76515f5e18ffec/TCT-BANNER.png" class="responsive" alt="TCT Magazine" title="TCT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_x3d-printing-news">
	<a href="https://www.tctmagazine.com/3d-printing-news">News</a>
    
  </li>
  <li class="menu_section_metrology-3d-scanning-imagine-inspection-news">
	<a href="https://www.tctmagazine.com/metrology-3d-scanning-imagine-inspection-news">Imaging</a>
    
  </li>
  <li class="menu_section_x3d-software-news">
	<a href="https://www.tctmagazine.com/3d-software-news">Software</a>
    
  </li>
  <li class="menu_section_x3d-printing-services-bureaux-news">
	<a href="https://www.tctmagazine.com/3d-printing-services-bureaux-news">Services</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_grimmblog">
        <a href="http://tct.metropublisher.net/blogs/grimmblog">The Todd Grimm Column</a>
      </li>
      <li class="menu_subsection_jim-woodcocks-blog">
        <a href="http://tct.metropublisher.net/blogs/jwblog">Jim Woodcock's Blog</a>
      </li>
      <li class="menu_subsection_duncan-wood">
        <a href="https://www.tctmagazine.com/tctblogs/duncan-wood">Duncan Wood's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://www.tctmagazine.com/magazine">Mag</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.tctmagazine.com">Home</a> <a href="https://www.tctmagazine.com/3d-printing-news">News</a> <a href="https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/">Tensabelt speeds up production with 3D printed tooling from BCN3D</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92" />
    <meta id="content-image-width" itemprop="width" content="620" />
    <meta id="content-image-height" itemprop="height" content="393" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.tctmagazine.com/3d-printing-news/tensabelt-production-3d-printed-tooling-bcn3d/" />
            <meta itemprop="name" content="Tensabelt speeds up production with 3D printed tooling from BCN3D" />
            <meta itemprop="description" content="Tensabelt has been using BCN3D’s desktop machines to create a more flexible and economical alternative to costly aluminium tools." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-02-03T15:46:49.120986" />
            <h1 itemprop="headline">Tensabelt speeds up production with 3D printed tooling from BCN3D</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/laura-griffiths/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Laura Griffiths<meta itemprop="name" content="Laura Griffiths" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-02-03T15:14:24.669560">
    <p class="date">3 February 2020</p>
    <p class="time">15:14</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599ae016a9948c9e"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.tctmagazine.com/3d-printing-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-11678" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-11678-0">    <span id="close-btn-11678-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group11678 hidden" id="ms_11678-0" data-image-url="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92" data-image-id="14706" data-slot-media-path="/api/slot_media/15928/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg" data-src="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.tctmagazine.com/downloads/14706/download/BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg?cb=5e38d00e31d8a3d7fb543e899d397c92" title="BCN3D_Tensabelt_3D_printing_tooling_manufacturing_jigs.jpg">                    </div>        <div class="media-content">            <p><small>Tensabelt says it has revolutionised its workflow with 3D printed tooling. (Credit: BCN3D)</small></p>    </div>  </div>  </div></div><p class="lead">3D printing outfit <a href="https://www.bcn3d.com/" target="_blank"><strong>BCN3D</strong></a> has revealed how fellow Barcelona-based company <strong>Tensabelt</strong> has been using its desktop systems to enhance its workflow with custom 3D printed tooling, jigs and fixtures.</p>&#13;
&#13;
<p>Tensabelt, which produces devices for queue management systems such as barriers, cones and roll-up belts, has been using BCN3D’s machines to create a more flexible and economical alternative to costly aluminium tools which typically take several weeks to manufacture.</p>&#13;
&#13;
<p>To keep up with growing customer demand, the company brought a Sigmax printer in-house which is now allowing the team to quickly fabricate new tools and prototype functional designs within 24 hours, enabling savings of up to 200 Euro per piece.</p>&#13;
&#13;
<p>“With additive manufacturing we fabricate jigs and fixtures, such as the pieces we use to mechanise the parts that come from our plastic injection moulds”, explains Tensabelt’s Global Production Manager, Clara Bazán. "The parts, manufactured in PLA thanks to their BCN3D Sigmax 3D printer, are customised for each task and “100% functional in our daily work”.</p>&#13;
&#13;
<p>In one example, a fixed tooling piece which would have originally cost 250 Euro to manufacture traditionally via a service provider with a lead time of 25 days now only costs the company 14 Euro to 3D print in-house with a lead time of one business day. </p>&#13;
&#13;
<p>In addition to reducing manufacturing time and costs, Bazán adds that the technology has also enabled the company to be less conservative, encouraging them to take more calculated risks and keep innovating.</p>&#13;
&#13;
<p>BCN3D’s flagship <a href="https://www.tctmagazine.com/3d-printing-news/bcn3d-sigma-r19-sigmax-r19-3d-printing/">Sigma and Sigmax R19 3D printers</a> feature a dual-extrusion system called IDEX (Independent Dual Extruder) which allows identical or symmetrical models to be printed simultaneously. BCN3D says it has already sold more than 5,000 of its systems and counts BMW and NASA amongst early customers.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.tctmagazine.com/topics/jigs-and-fixtures/" rel="tag" >Jigs and Fixtures</a>

                <a href="https://www.tctmagazine.com/topics/additive_manufacturing/" rel="tag" >Additive Manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/bcn3d/" rel="tag" >BCN3D</a>

                <a href="https://www.tctmagazine.com/topics/3d_printing/" rel="tag" >3D Printing</a>

                <a href="https://www.tctmagazine.com/topics/tooling/" rel="tag" >Tooling</a>

                <a href="https://www.tctmagazine.com/topics/3D-printing-news/" rel="tag" >3D Printing News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/laura-griffiths/" rel="author"
       >Laura Griffiths</a> </p>
    
    <time datetime="2020-02-03T15:14:24.669560">
    <p class="date">3 February 2020</p>
    <p class="time">15:14</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="300" scrolling="no" src="https://open.spotify.com/embed-podcast/episode/2v8yGTJKRz6nrHjZ7jIPZC" width="300"></iframe></p>

</div>


  <div class="sprocket sprocket_html">
  <p><a href="https://www.tctmagazine.com/magazine/tct-magazine-na-5-6/"><img alt="" src="https://mm.issuu.com/document/tctmagazine/tct_na_5.6_digital/spreads.gif?backgroundColor=353535&amp;spreads=1&amp;spreads=8-9&amp;spreads=12-13&amp;spreads=22-23" style="width: 300px; height: 300px;" /></a></p>

</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Latest</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="262" data-url="https://www.tctmagazine.com/api/list_sprocket/262/get_sprocket_data" id="mp_list_sprocket_262">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_262" class="view_more" data-limit="10" data-offset="10" data-seed="0" data-sprocket_id="262" data-url="https://www.tctmagazine.com/api/list_sprocket/262/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="https://www.tctmagazine.com/3d-printing-service-provider-map/" title="3D Printing Service Provider UK Map 2019"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="mapheaderUK.png" data-src="https://www.tctmagazine.com/downloads/13523/download/mapheaderUK.png?cb=db927487e88dca600d299ad816f46d61&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.tctmagazine.com/downloads/13523/download/mapheaderUK.png?cb=db927487e88dca600d299ad816f46d61&amp;w=300" title="mapheaderUK.png" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_x3d-printing-news">
	<a href="https://www.tctmagazine.com/3d-printing-news">News</a>
    
  </li>
  <li class="menu_section_metrology-3d-scanning-imagine-inspection-news">
	<a href="https://www.tctmagazine.com/metrology-3d-scanning-imagine-inspection-news">Imaging</a>
    
  </li>
  <li class="menu_section_x3d-software-news">
	<a href="https://www.tctmagazine.com/3d-software-news">Software</a>
    
  </li>
  <li class="menu_section_x3d-printing-services-bureaux-news">
	<a href="https://www.tctmagazine.com/3d-printing-services-bureaux-news">Services</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_grimmblog">
        <a href="http://tct.metropublisher.net/blogs/grimmblog">The Todd Grimm Column</a>
      </li>
      <li class="menu_subsection_jim-woodcocks-blog">
        <a href="http://tct.metropublisher.net/blogs/jwblog">Jim Woodcock's Blog</a>
      </li>
      <li class="menu_subsection_duncan-wood">
        <a href="https://www.tctmagazine.com/tctblogs/duncan-wood">Duncan Wood's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://www.tctmagazine.com/magazine">Mag</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.tctmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/advertise">Advertise with TCT</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/partners">Partners</a>
  </li>
  <li class=""
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.tctmagazine.com/terms-conditions">Terms &amp; Conditions</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid News Publications Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbLswGdeYvhfC"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbLswGdeYvhfC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.tctmagazine.com/privacypolicy","theme":"light-floating"};
</script>

<script>
ga('require', 'outboundLinkTracker');

ga('require', 'maxScrollTracker');

</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<!--Genecy Geo Floater -->
<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE
<div id='div-gpt-ad-1536249699767-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536249699767-0'); });
</script>
</div> -->

  <script type="text/javascript">
    feathr_account_id = "57c5a0fe8e802745c211161c";
    (function () {
    var loadBoomer = function(){
    if (!/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);return}
    var scr = document.createElement("script");
    scr.src = "//cdn.feathr.co/js/boomerang.min.js";
    scr.async = true;
    __feathr_loaded = true;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
    };
    if (/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);}
    else if (window.addEventListener) {window.addEventListener('load', loadBoomer, false);}
    else {window.attachEvent('onload', loadBoomer)}
    }());
</script>


<!--

TCT POPUP GEOLOCATION FOOTER SCRIPT

-->

<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE -->
<div id='div-gpt-ad-1548681143603-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548681143603-0'); });
</script>
</div>

<!--END POPUP FOOTER SCRIPT -->




<!-- POP UP MODAL -->
<!--<div id="modal-content">
  <div class="modal-topbar">
    <img class="modal-topbar-logo" src="https://www.tctmagazine.com/downloads/11541/download/tct-logo.png"/>  
    <h1 class="modal-title-tct">Claim your free subscription to TCT today!</h1>
  </div>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-tct" src="https://www.tctmagazine.com/downloads/12003/download/mags-tct.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-tct">The TCT Community is the largest knowledge transfer network for innovative design and manufacturing technologies. We ensure that you’re at the cutting edge through our magazine, newsletters and live events.</p>
      <a class="modal-button-tct subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/?data=[CD|random_id|]&source=SubsTCT_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-TCT','Subscribe-TCT','Subscribe-now-TCT');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>-->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Tensabelt speeds up production with 3D printed tooling from BCN3D\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;22ff12ca-948e-4897-a0c1-9e912946220f&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 11678}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Tensabelt speeds up production with 3D printed tooling from BCN3D\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;22ff12ca-948e-4897-a0c1-9e912946220f&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 11678}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/5b3e6b5a-4696-11ea-8b22-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
