<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["TCT Europe 29.3", "Additive Manufacturing", "3D Printing News", "Mantle", "Tooling", "Metal Additive Manufacturing", "Hybrid manufacturing", "Featured", "3D Printing"], "type": "article", "instance": "tct", "fb_app_id": null, "section": "additive-manufacturing-3d-printing-industry-insights", "author": ["Sam Davies"], "mpuid": "f912c6a5-75a9-555c-a05b-8b672e9d7f8c", "subsection": "technology-insights", "urlname": "mantle-metal-3d-printing-product-development"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZKP9RF');</script>
<!-- End Google Tag Manager -->
      
      <title>Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development - TCT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TCT Magazine | Additive Manufacturing &amp; 3D Printing Intelligence | News, Interviews, Features | Additive Manufacturing | Product Development Technology" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_content": {"osm_active": true, "media_support": {"slots": [{"slot_ord": 0, "slot_uuid": "2b86ac57-f277-48f7-ac56-d769e6410a21", "media_count": 1, "slot_id": 13721, "display_type": "carousel"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "https:\/\/www.tctmagazine.com\/api\/content\/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6\/get_related_links", "show_occ_paginator": false, "is_pro": true, "show_dynamic_map": false, "tcomments": {"content_uuid": "011c25b4-fb84-11eb-ac6e-1244d5f7c7c6", "email_required": "EMail required", "name_required": "Name required", "comments": "Comments", "chars_left": "characters left", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "fb_app_id": null, "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": true, "wrong_captchas": "Wrong Captchas", "subject": "Type subject here...", "fb_login": " or login with Facebook", "email": "EMail", "comment_required": "Comment required", "view_more": "View More", "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "type_comment": "Type your comment here...", "ugc_email_for_comments": false, "email_invalid": "Invalid EMail Address"}, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "back_title": "Return to \"Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development\"", "comments_url": "https:\/\/www.tctmagazine.com\/api\/content\/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6\/get_comments", "google_api_key": null, "ctype": null}, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.200.post5.dev328076541590\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Senior Content Producer Sam Davies speaks to Mantle CEO Ted Sorom and CCO Paul DiLaura about the capabilities of the company's TrueShape hybrid technology."/>
      <meta name="keywords" content="3D Printing,Sam Davies,Additive Manufacturing,3D Printing News,Mantle,Tooling,Metal Additive Manufacturing,Hybrid manufacturing,Featured,TCT Europe 29.3"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&amp;w=1200"/>
      <link rel="canonical" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/"/>

      <link href="https://www.tctmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development - TCT Magazine" />
      <link href="https://www.tctmagazine.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development - TCT Magazine" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.2c1a6c507399459535dcda825ae1dd32.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/option.js"></script>

      <link rel="shortcut icon" href="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/TCT-Mag-NEW.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-29990447-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 767]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 768]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 1000], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 75], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('16880776/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('16880776/mp_mpu_right2', [728, 90], '6bc23ba2-fc28-11eb-94c3-127992ba0037').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('16880776/mp_mpu_right', [728, 90], '6bc4ace8-fc28-11eb-94c3-127992ba0037').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('16880776/mp_mpu_right3', [728, 90], '6bc5f1e8-fc28-11eb-94c3-127992ba0037').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('16880776/mp_mpu_right4', [728, 90], '6bc771b2-fc28-11eb-94c3-127992ba0037').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:title" content="Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development"/><meta property="og:url" content="https://www.tctmagazine.com/api/content/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6/"/><meta property="og:image" content="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&amp;w=1200"/><meta property="og:image:width" content="1400"/><meta property="og:image:height" content="933"/><meta property="og:image" content="https://www.tctmagazine.com/downloads/16344/download/Mantle%20Automotive%20Mold-Insert.png?cb=a17e2b22d6234972894c6dba4d6ea94c&amp;w=1200"/><meta property="og:image:width" content="740"/><meta property="og:image:height" content="486"/><meta property="og:description" content="Senior Content Producer Sam Davies speaks to Mantle CEO Ted Sorom and CCO Paul DiLaura about the capabilities of the company's TrueShape hybrid technology."/><meta property="og:type" content="article"/><meta property="og:site_name" content="TCT Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thetctmagazine"/><meta name="twitter:creator" content="@thetctmagazine"/><meta name="twitter:image" content="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&amp;amp;w=1200"/>
      <meta name="author" content="Sam Davies"/><meta property="article:author" content="https://www.tctmagazine.com/topics/sam-davies/"/><meta property="article:tag" content="3D Printing"/><meta property="article:tag" content="Additive Manufacturing"/><meta property="article:tag" content="3D Printing News"/><meta property="article:tag" content="Mantle"/><meta property="article:tag" content="Tooling"/><meta property="article:tag" content="Metal Additive Manufacturing"/><meta property="article:tag" content="Hybrid manufacturing"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="TCT Europe 29.3"/><meta property="article:published_time" content="2021-08-13T09:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"name": "Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development", "creator": "Sam Davies", "publisher": {"@type": "Organization", "sameAs": "https://www.tctmagazine.com/", "name": "TCT Magazine", "logo": {"url": "https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/banner-blank.jpg", "@type": "ImageObject"}}, "@type": "Article", "mainEntityOfPage": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/", "articleSection": "Technology Insights", "datePublished": "2021-08-13T09:00:00", "url": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/", "@id": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/", "dateModified": "2021-08-12T16:53:12.148776", "thumbnailUrl": "https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&w=1400", "author": {"@type": "Person", "name": "Sam Davies"}, "headline": "Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development", "image": "https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&w=1400", "keywords": ["3D Printing", "Additive Manufacturing", "3D Printing News", "Mantle", "Tooling", "Metal Additive Manufacturing", "Hybrid manufacturing", "Featured", "TCT Europe 29.3"]}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/Responisve-Banner.jpg" />
      

      
      <link rel="amphtml" href="https://www.tctmagazine.com/api/amp/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/">
      

      

      
      
      <!--
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1536249699767-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('type', ['homepage']);
    googletag.enableServices();
  });
</script> -->

<!--

TCT POPUP GEOLOCATION HEADER SCRIPT

-->

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1548681143603-0').addService(googletag.pubads());
    
 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<!--END POPUP HEADER SCRIPT -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!--START ONESIGNAL CODE -->

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
    });
  });
</script>

<!--END ONESIGNAL CODE -->

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0076/5998.js" async="async" ></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(208, 2, 27, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZKP9RF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_additive-manufacturing-3d-printing-industry-insights">
          <div id="subsection_technology-insights">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.tctmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.tctmagazine.com/contact-us">Talk To Us |</a>
        
            <a href="https://www.tctmagazine.com/media-kit">Media Kit |</a>
        
            <a href="https://www.tctmagazine.com/3d-printing-resource-center/magazine">TCT Latest Issue |</a>
        
            <a href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank" rel="noopener">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://twitter.com/thetctmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/48133" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.tctmagazine.com" title="TCT Magazine"><img src="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/banner-blank.jpg" class="standard" alt="TCT Magazine" title="TCT Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/banner-blank.jpg" />
    <meta id="logo-width" itemprop="width" content="427" />
    <meta id="logo-height" itemprop="height" content="98" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.tctmagazine.com/api/design-662df339a632076edfdb1f046df5959c/Responisve-Banner.jpg" class="responsive" alt="TCT Magazine" title="TCT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.tctmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_additive-manufacturing-3d-printing-news">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/latest-additive-manufacturing-3d-printing-news">Latest Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_polymer-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/polymer-additive-manufacturing-news">Polymer Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_metal-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news">Metal Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_additive-manufacturing-post-processing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-post-processing-news">Post-Processing News</a>
      </li>
      <li class="menu_subsection_ceramic-and-exotic-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/ceramic-and-exotic-additive-manufacturing-news">Ceramic and Exotic Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_software-and-simulation-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/software-and-simulation-news">Software and Simulation News</a>
      </li>
      <li class="menu_subsection_x3D-Scanning-and-Metrology-News">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/3D-Scanning-and-Metrology-News">3D Scanning and Metrology News</a>
      </li>
      <li class="menu_subsection_additive-manufacturing-sustainability-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-sustainability-news">Sustainability News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_additive-manufacturing-supply-chain-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-supply-chain-news">Supply Chain News</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_additive-manufacturing-3d-printing-industry-insights">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights">Industry Insights +<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-industry-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/latest-additive-manufacturing-3d-printing-industry-insights">Latest AM and 3D Printing Industry insights</a>
      </li>
      <li class="selected menu_subsection_technology-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights">Technology Insights</a>
      </li>
      <li class="menu_subsection_automotive-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/automotive-insights">Automotive Insights</a>
      </li>
      <li class="menu_subsection_aerospace-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/aerospace-insights">Aerospace Insights</a>
      </li>
      <li class="menu_subsection_creative-industries-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/creative-industries-insights">Creative industries Insights</a>
      </li>
      <li class="menu_subsection_supply-chain-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/supply-chain-insights">Supply Chain Insights</a>
      </li>
      <li class="menu_subsection_end menu_subsection_healthcare-medical-dental-and-bioprinting-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/healthcare-medical-dental-and-bioprinting-insights">Medical, Dental and Bioprinting Insights</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_x3d-printing-resource-center">
	<a href="https://www.tctmagazine.com/3d-printing-resource-center">3D Printing &amp; AM Resource Center +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_additive-insights-podcast">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/additive-insights-podcast">Additive Insight Podcast</a>
      </li>
      <li class="menu_subsection_am-career-opportunities-vacancies">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/am-career-opportunities-vacancies">AM Career Opportunities &amp; Vacancies</a>
      </li>
      <li class="menu_subsection_media-kit">
        <a href="https://www.tctmagazine.com/media-kit">Media Kit</a>
      </li>
      <li class="menu_subsection_directory">
        <a href="http://www.tctmagazine.com/directory-home">Supplier Directory</a>
      </li>
      <li class="menu_subsection_magazine">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/magazine">TCT Magazine</a>
      </li>
      <li class="menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
      <li class="menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/3d-printing-webinars">Webinars</a>
      </li>
      <li class="menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/white-papers">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_join-tct-on-discord">
        <a href="https://discord.com/channels/715173904620060672/727245723451654343" target="_blank">Join TCT on Discord</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT@ Formnext</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-industry-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/latest-additive-manufacturing-3d-printing-industry-insights">Latest AM and 3D Printing Industry insights</a>
  </li>
  <li class="selected menu_subsection_technology-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights">Technology Insights</a>
  </li>
  <li class="menu_subsection_automotive-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/automotive-insights">Automotive Insights</a>
  </li>
  <li class="menu_subsection_aerospace-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/aerospace-insights">Aerospace Insights</a>
  </li>
  <li class="menu_subsection_creative-industries-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/creative-industries-insights">Creative industries Insights</a>
  </li>
  <li class="menu_subsection_supply-chain-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/supply-chain-insights">Supply Chain Insights</a>
  </li>
  <li class="menu_subsection_end menu_subsection_healthcare-medical-dental-and-bioprinting-insights">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/healthcare-medical-dental-and-bioprinting-insights">Medical, Dental and Bioprinting Insights</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.tctmagazine.com">Home</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights">Industry Insights +</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights">Technology Insights</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/">Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36" />
    <meta id="content-image-width" itemprop="width" content="1400" />
    <meta id="content-image-height" itemprop="height" content="933" />
</span>




  <header class="mp-feature">
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Medical Device Mold (2) (1).jpg" data-src="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1400]" src="https://www.tctmagazine.com/downloads/16932/download/Medical%20Device%20Mold%20%282%29%20%281%29.jpg?cb=306ccde5499a970a505b307389b02b36&amp;w=200" title="Medical Device Mold (2) (1).jpg" />
        <p class="mp-credits">Mantle</p>
           </figure>
           
    </div>
    <div id="title">

            <link itemprop="mainEntityOfPage" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/mantle-metal-3d-printing-product-development/" />
            <meta itemprop="name" content="Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development" />
            <meta itemprop="description" content="Senior Content Producer Sam Davies speaks to Mantle CEO Ted Sorom and CCO Paul DiLaura about the capabilities of the company's TrueShape hybrid technology." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-08-12T16:53:12.148776" />
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
            <h1 itemprop="headline">Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development</h1>
            

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sam Davies<meta itemprop="name" content="Sam Davies" /></a> </p>
                
                <time itemprop="datePublished" datetime="2021-08-13T09:00:00">
                <p class="date">13 August 2021</p>
                <p class="time">09:00</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    
    <div class="share"><a class="RSS_link" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">For a company <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/mantle-stealth-trueshape-metal-3d-printing-tech-tooling/">emerging from its stealth status</a> with what it believes to be a disruptive technology, there is no greater validation than seeing investors put their hands in their pockets to support that initial thrust into the market. Except, perhaps, one of those investors being former Apple inventor Tony Fadell, and Tony Fadell saying that he wishes he had what <a href="https://www.mantle3d.com/" target="_blank"><strong>Mantle</strong></a> is bringing to the table when he was working on the Nest, iPod and iPhone projects.</p>&#13;
&#13;
<p>Quite understandably, it has buoyed the company, reinforcing its belief that its TrueShape technology is going to take months out of manufacturing development cycles and allow customers a much greater speed to market.</p>&#13;
&#13;
<p>“Anyone that truly understands the product development process, what it takes to go from finished design and then to have everything slow to a halt as you have weeks, if not months, of time when it’s tooled up and you’re trying to get it right for manufacturing before you can get it to your customers, gets excited about what we’re doing,” Mantle CEO Ted Sorom begins. “Tony is an outsized figure that understands this. That’s why he invested in us and why he’s involved in the company because he understands that delivering speed and improvements to product quality in the manufacturing has a huge impact on the products we see around us.”</p>&#13;
&#13;
<p>TrueShape combines an extrusion additive manufacturing technique with subtractive finishing in a hybrid process. It sees Mantle’s Flowable Metal Paste material printed in the shape of the part using a precise positioning system and extrusion print-head before the deposited layers are automatically shaped using high-speed cutting to enhance the surface finish and detail. Parts are then heated to a temperature just below melting point inside a high-temperature furnace, before being fused into dense, solid components.</p>&#13;
&#13;
<blockquote><p><em>Lead time and cycle time drives their interest. If they can reduce lead time by weeks or months, that's a game-changer.</em></p>&#13;
</blockquote>&#13;
&#13;
<p>Mantle says its process adds higher precision in the part prior to sintering than many of its competitors, with its shrinkage rates closer to 9-11% compared to their 17-20%, and is capable of achieving ‘extremely smooth’ two-micron RA surface finishes without bead blasting or external finishing. Parts are typically ready for use once cleaned with soap and water. It is this, the removal of arduous post-processing steps and delivery of tooling components at quick speeds, that has drawn the interest of such big-name companies.</p>&#13;
&#13;
<p>“We’re able to not just reduce the cost of new product introduction, but more importantly, speed products to market,” Sorom says. “That’s where the major OEMs we’re working with get really excited, because folks like NASA, Apple, Tony Fadell, they have funds to be able to tool up their products, but they don’t have a way to speed up that cycle today and to dramatically improve the time to market.”</p>&#13;
&#13;
<p>Currently, Mantle offers H13 and P2X (a P20-like material with improved corrosion and abrasion resistance) tool steel materials, placing its initial focus on high hardness tool steels with additional materials ‘relevant to the tooling industry’ in the pipeline. On the software side, Mantle’s offering can automatically process both the additive and subtractive components of the process, meaning users don’t have to swap between separate software packages to prepare their CAD/CAM files. By doing this, Mantle believes it is offering a technology that covers the ‘hardest, most time-consuming and costly portion of the mould build’ and does it much faster than any other company can.</p>&#13;
&#13;
<p>Though Mantle has been operating in stealth, it has already begun working with several manufacturers to put these claims to the test. Among them is leading cosmetics brand L’Oreal who has helped Mantle to validate the technology through the printing of precision moulds. As Mantle launched earlier this year, L’Oreal’s Director of Product Conception Blake Soeters was quoted as saying that TrueShape ‘delivered the dimensional tolerances and surface finish’ required and that the company is excited about the ‘positive impact this technology will have on our ability to rapidly bring new products to market.’</p>&#13;
&#13;
<p>“The lead time and cycle time drives their interest,” Mantle Chief Commercial Officer Paul DiLaura says. “If they can reduce lead time by weeks or months, that’s a game-changer for them. If they can go from six weeks to two weeks to get a unit mould or prototype tool or production tool made, they can compress that and launch it, hit a holiday season, for example. That has a huge impact. Then [there’s the] cycle time. They’re dealing with such high volumes that if they can reduce the amount of time it takes to produce the part and cycle through their moulding process, it has a very big impact on their business.”</p>&#13;
&#13;
<div id="media-carousel-13721" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13721-0">    <span id="close-btn-13721-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group13721 hidden" id="ms_13721-0" data-image-url="https://www.tctmagazine.com/downloads/16344/download/Mantle%20Automotive%20Mold-Insert.png?cb=a17e2b22d6234972894c6dba4d6ea94c" data-image-id="16344" data-slot-media-path="/api/slot_media/18057/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Automotive mould insert printed with Mantle's TrueShape technology." data-src="https://www.tctmagazine.com/downloads/16344/download/Mantle%20Automotive%20Mold-Insert.png?cb=a17e2b22d6234972894c6dba4d6ea94c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 740]" src="https://www.tctmagazine.com/downloads/16344/download/Mantle%20Automotive%20Mold-Insert.png?cb=a17e2b22d6234972894c6dba4d6ea94c&amp;w=640" title="Automotive mould insert printed with Mantle's TrueShape technology.">        <p class="credits">Mantle</p>            </div>        <div class="media-content">      <h2>Automotive mould insert printed with Mantle's TrueShape technology.</h2>      <p>Automotive mould insert printed with Mantle's TrueShape technology.</p>    </div>  </div>  </div></div><p>Another of Mantle’s early partners is an unnamed consumer appliance manufacturer who has used Mantle’s TrueShape technology to replace a plastic injection mould component that supported the manufacture of a dishwasher part. Using TrueShape, the part was produced with P2X material at a dimensional tolerance within 0.001” and in a timeframe of 46 hours (22 for the print, 24 for sintering). This was a 71% saving on the week-long lead time of the conventional method. What’s more, no additional surface finishing is said to have been required to achieve 2 µm Ra and the tool was used in a full production run of 200,000 units. Having recorded only minor wear at ‘expected points’ the insert has been reinstalled for another production run of 200,000 units. To add to the time saving, the consumer appliance firm also achieved a 67% cost saving and is targeting the production of more than 500,000 units with the tool, which would match the expected lifetime of traditionally manufactured inserts.</p>&#13;
&#13;
<p>A global medical device manufacturer, meanwhile, used TrueShape to produce cavity and core tool-steel mould inserts within a week: Two and a half days to print the parts, and five and a half days to prepare the mould and insert. Compared to a traditional lead time of seven weeks, this represented a time saving of more than 80%. Again using the P2X material, TrueShape delivered tight dimensional tolerances within 0.001” and a smooth matte surface finish of 1.6 µm Ra ‘similar to that found on parts after Electric Discharge Machining.’ Before being installed into the moulding press, ejector pin holes and tap mounting holes were added. Once installed in the moulding machine, parts were produced using Radel polyphenylsulfone (PPSU) at a mould temperature of 315°C and using acetal at a mould temperature of 199°C, with the resulting parts passing all visual and dimensional requirements.</p>&#13;
&#13;
<p>In addition to consumer appliances and medical device manufacturers, Mantle is also targeting OEMs in the automotive and electronics spaces, while toolmakers and contractors are other obvious suitors for TrueShape. The company has hinted that there will be more information on the ‘intimate use’ of TrueShape by ‘major OEMs’ to come later this year as it harnesses the $30m capital it has raised and seeks to fulfil its mission.</p>&#13;
&#13;
<p>“While other people in additive are focused on these high-end applications that no normal consumer will ever see the result of – I mean, how many rockets have you stood next to or jet engines have you looked inside of recently? – I look around and there are injection moulded consumer electronics, packaging, and products all around me every day,” Sorom finishes. “And this is a technology that will start to move additive manufacturing from prototyping and niche applications into having a huge impact on how the products that we all use every day are made and brought to market.”</p>&#13;
&#13;
<hr>&#13;
<p><strong>Want to discuss? Join the conversation on the <a href="https://discord.com/invite/HMMeTfm" target="_blank">Additive Manufacturing Global Community Discord</a>.  </strong></p>&#13;
&#13;
<p><strong>Get your <a href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">FREE print subscription</a> to TCT Magazine.</strong></p>&#13;
&#13;
<p><strong>Join us at TCT 3Sixty, <em>the</em> event for 3D printing and additive manufacturing intelligence, on 28-30th September at NEC, Birmingham, UK, to see AM technology in action and learn from experts and end-users in our CPD-certified conference. <a href="https://www.tct3sixty.com/event/en/page/home?utm_source=Team&amp;utm_medium=Social&amp;utm_campaign=Visitor%20Registration" target="_blank">Register now for free</a>.</strong></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.tctmagazine.com/topics/3d_printing/" rel="tag" >3D Printing</a>

                <a href="https://www.tctmagazine.com/topics/additive_manufacturing/" rel="tag" >Additive Manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/3D-printing-news/" rel="tag" >3D Printing News</a>

                <a href="https://www.tctmagazine.com/topics/mantle/" rel="tag" >Mantle</a>

                <a href="https://www.tctmagazine.com/topics/tooling/" rel="tag" >Tooling</a>

                <a href="https://www.tctmagazine.com/topics/metal_additive_manufacturing/" rel="tag" >Metal Additive Manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/hybrid-manufacturing/" rel="tag" >Hybrid manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.tctmagazine.com/topics/tct-europe-29.3/" rel="tag" >TCT Europe 29.3</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author"
       >Sam Davies</a> </p>
    
    <time datetime="2021-08-13T09:00:00">
    <p class="date">13 August 2021</p>
    <p class="time">09:00</p>
    </time>
</aside>



    <div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/567/?context=section.266"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/561/?context=section.266"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/560/?context=section.266"></div>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="6bc23ba2-fc28-11eb-94c3-127992ba0037" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6bc23ba2-fc28-11eb-94c3-127992ba0037';
        
        googletag.display('6bc23ba2-fc28-11eb-94c3-127992ba0037');
     });
 </script>
</div>
<section class="mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2><a href="https://www.tctmagazine.com/3d-printing-resource-center/white-papers">TCT Approved White Papers</a></h2>
    </div>

    
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.tctmagazine.com/api/sprocket/list/393/get_sprocket_data"
                             data-limit="6"
                             data-offset="0"
                             data-section_id="266"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>
<div id="6bc4ace8-fc28-11eb-94c3-127992ba0037" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6bc4ace8-fc28-11eb-94c3-127992ba0037';
        
        googletag.display('6bc4ace8-fc28-11eb-94c3-127992ba0037');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/564/?context=section.266"></div><div id="6bc5f1e8-fc28-11eb-94c3-127992ba0037" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6bc5f1e8-fc28-11eb-94c3-127992ba0037';
        
        googletag.display('6bc5f1e8-fc28-11eb-94c3-127992ba0037');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/565/?context=section.266"></div><div id="6bc771b2-fc28-11eb-94c3-127992ba0037" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6bc771b2-fc28-11eb-94c3-127992ba0037';
        
        googletag.display('6bc771b2-fc28-11eb-94c3-127992ba0037');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/566/?context=section.266"></div><div class="form mp-loc-search" data-config="{&quot;ql&quot;: {&quot;MZ&quot;: {&quot;3d-printing-skills-education-training-providers&quot;: [[2, &quot;Regions&quot;]], &quot;training&quot;: [], &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: [[2, &quot;Regions&quot;]], &quot;directory-home&quot;: [[2, &quot;Regions&quot;]], &quot;education-guide&quot;: [], &quot;contract-service-provider&quot;: [[2, &quot;Regions&quot;]], &quot;materials-&amp;-material-distributors&quot;: [[2, &quot;Regions&quot;]], &quot;3d-printing-additive-manufacturing-reseller&quot;: [], &quot;3d-printing-software-developer-distributor&quot;: [[2, &quot;Regions&quot;]], &quot;apprenticeships&quot;: []}, &quot;UM&quot;: {&quot;3d-printing-skills-education-training-providers&quot;: true, &quot;training&quot;: true, &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: true, &quot;directory-home&quot;: true, &quot;education-guide&quot;: true, &quot;contract-service-provider&quot;: true, &quot;materials-&amp;-material-distributors&quot;: true, &quot;3d-printing-additive-manufacturing-reseller&quot;: true, &quot;3d-printing-software-developer-distributor&quot;: true, &quot;apprenticeships&quot;: true}, &quot;FT&quot;: {&quot;3d-printing-skills-education-training-providers&quot;: [], &quot;training&quot;: [], &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: [], &quot;directory-home&quot;: [], &quot;education-guide&quot;: [], &quot;contract-service-provider&quot;: [[&quot;Location Type&quot;, [[&quot;32_3880&quot;, &quot;Contract Service Provider&quot;], [&quot;32_7096&quot;, &quot;UK Service Provider Map 2019&quot;]]]], &quot;materials-&amp;-material-distributors&quot;: [], &quot;3d-printing-additive-manufacturing-reseller&quot;: [], &quot;3d-printing-software-developer-distributor&quot;: [], &quot;apprenticeships&quot;: []}, &quot;QL&quot;: {&quot;2&quot;: [[36, &quot;Asia&quot;], [5, &quot;Europe&quot;], [3, &quot;United Kingdom&quot;], [4, &quot;United States&quot;]]}}, &quot;trans_dict&quot;: {&quot;what&quot;: &quot;What&quot;, &quot;find&quot;: &quot;Find&quot;, &quot;where&quot;: &quot;Where&quot;, &quot;all&quot;: &quot;All&quot;}, &quot;searches&quot;: [{&quot;urlname&quot;: &quot;3d-printing-original-equipment-manufacturer-distributor&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-original-equipment-manufacturer-distributor/&quot;, &quot;title&quot;: &quot;3D Printing &amp; Additive Manufacturing OEM&quot;}, {&quot;urlname&quot;: &quot;3d-printing-additive-manufacturing-reseller&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-additive-manufacturing-reseller/&quot;, &quot;title&quot;: &quot;3D Printing &amp; Additive Manufacturing Reseller&quot;}, {&quot;urlname&quot;: &quot;3d-printing-skills-education-training-providers&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-skills-education-training-providers/&quot;, &quot;title&quot;: &quot;AM Skills, Education &amp; Training providers&quot;}, {&quot;urlname&quot;: &quot;apprenticeships&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/apprenticeships/&quot;, &quot;title&quot;: &quot;Apprenticeships&quot;}, {&quot;urlname&quot;: &quot;education-guide&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/education-guide/&quot;, &quot;title&quot;: &quot;Education Guide&quot;}, {&quot;urlname&quot;: &quot;materials-&amp;-material-distributors&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/materials-%26-material-distributors/&quot;, &quot;title&quot;: &quot;Materials &amp; Material Distributors&quot;}, {&quot;urlname&quot;: &quot;contract-service-provider&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/contract-service-provider/&quot;, &quot;title&quot;: &quot;Service Provider&quot;}, {&quot;urlname&quot;: &quot;3d-printing-software-developer-distributor&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-software-developer-distributor/&quot;, &quot;title&quot;: &quot;Software Developer&quot;}, {&quot;urlname&quot;: &quot;directory-home&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/directory-home/&quot;, &quot;title&quot;: &quot;The TCT Supplier Directory&quot;}, {&quot;urlname&quot;: &quot;training&quot;, &quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/training/&quot;, &quot;title&quot;: &quot;Training&quot;}], &quot;description&quot;: null, &quot;headline&quot;: &quot;&lt;div class=\&quot;mp-title\&quot;&gt;&lt;h2&gt;AM &amp; 3D Printing Supplier Directory&lt;/h2&gt;&lt;/div&gt;&quot;}"></div>

<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/533/?context=section.266"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/338/?context=section.266"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <nav id="bottomnav">
<style type="text/css">* {
  box-sizing: border-box;
}
/* Create four equal columns that floats next to each other */
.column {
  float: left;
  width: 25%;
  padding: 25px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - makes a two column-layout instead of four columns */
@media screen and (max-width: 900px) {
  .column  {
    width: 50%;
  }
}

/* Responsive layout - makes the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .column  {
    width: 100%;
  }
div{
  max-width: 500px;
  margin: auto;
}
</style>
<p style="text-align: center;"></p>

<div class="row">
<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CONNECT WITH US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/contact-us"><span style="color:#ffffff;">Contact Us</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/media-kit"><span style="color:#ffffff;">Media Kit</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/about"><span style="color:#ffffff;">About Us</span></a></span></p>


<p style="text-align: center;"></p>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>FOLLOW US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://twitter.com/thetctmagazine" target="_blank"><span style="color:#ffffff;"><img alt="Twitter TCT Magazine" src="https://www.med-technews.com/downloads/5130/download/Twitter.png" style="width: 25px; height: 25px;" /></span></a></span><span style="font-size:12px;"><a href="https://www.linkedin.com/groups/48133"><span style="color:#ffffff;"><img alt="linked in TCT Magazine" src="https://www.med-technews.com/downloads/5131/download/linkedin.png" style="width: 25px; height: 25px;" /></span></a></span>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>RAPID NEWS GROUP PUBLICATIONS</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.med-technews.com/" target="_blank"><span style="color:#ffffff;">Med-Tech Innovation News</span></a></span></p>
<p style="text-align: center;"><span style="font-size:12px;"><a href="http://www.epmmagazine.com/" target="_blank"><span style="color:#ffffff;">European Pharmaceutical Manufacturer</span></a></span></p>
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.medicalplasticsnews.com/" target="_blank"><span style="color:#ffffff;">Medical Plastics News</span></a></span></p>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CORPORATE</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/terms-and-conditions"><span style="color:#ffffff;">Terms &amp; Conditions</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/privacy-policy"><span style="color:#ffffff;">Privacy Policy</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/"><span style="color:#ffffff;">Part of Rapid News Group</span></a></span></p>
</div>
</div>

<ul class="mainnav"><meta name="viewport" content="width=device-width, initial-scale=1">
</ul>
</nav>
  

  <div id="copyright">
    <p>© Rapid News Publications Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbLswGdeYvhfC"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbLswGdeYvhfC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.tctmagazine.com/privacypolicy","theme":"light-floating"};
</script>

<script>
ga('require', 'outboundLinkTracker');

ga('require', 'maxScrollTracker');

</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<!-- Geo  -->
<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE
<div id='div-gpt-ad-1536249699767-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536249699767-0'); });
</script>
</div> -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/16880776/custom_takeover_mapping', [1680, 1050], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
  <script type="text/javascript">
    feathr_account_id = "57c5a0fe8e802745c211161c";
    (function () {
    var loadBoomer = function(){
    if (!/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);return}
    var scr = document.createElement("script");
    scr.src = "//cdn.feathr.co/js/boomerang.min.js";
    scr.async = true;
    __feathr_loaded = true;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
    };
    if (/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);}
    else if (window.addEventListener) {window.addEventListener('load', loadBoomer, false);}
    else {window.attachEvent('onload', loadBoomer)}
    }());
</script>


<!--

TCT POPUP GEOLOCATION 

-->

<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE -->
<div id='div-gpt-ad-1548681143603-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548681143603-0'); });
</script>
</div>

<!--END POPUP FOOTER SCRIPT -->




<!-- POP UP MODAL -->
<!--<div id="modal-content">
  <div class="modal-topbar">
    <img class="modal-topbar-logo" src="https://www.tctmagazine.com/downloads/11541/download/tct-logo.png"/>  
    <h1 class="modal-title-tct">Claim your free subscription to TCT today!</h1>
  </div>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-tct" src="https://www.tctmagazine.com/downloads/12003/download/mags-tct.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-tct">The TCT Community is the largest knowledge transfer network for innovative design and manufacturing technologies. We ensure that you’re at the cutting edge through our magazine, newsletters and live events.</p>
      <a class="modal-button-tct subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/?data=[CD|random_id|]&source=SubsTCT_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-TCT','Subscribe-TCT','Subscribe-now-TCT');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>-->
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;2b86ac57-f277-48f7-ac56-d769e6410a21&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13721, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;011c25b4-fb84-11eb-ac6e-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null}, &quot;_mp_lory&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;2b86ac57-f277-48f7-ac56-d769e6410a21&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13721, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;011c25b4-fb84-11eb-ac6e-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Fast cycle: Mantle on how its metal 3D printing technology will accelerate product development\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/011c25b4-fb84-11eb-ac6e-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/lory.bae2b888eb7554c3e3b0459a88141243.js" id="_mp_lory"></script>

  </body>
</html>
