<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"author": [], "section": "additive-manufacturing-3d-printing-news", "instance": "tct", "type": "article", "subsection": null, "mpuid": "f4bab6c7-2774-5759-953a-fbf4c573ee58", "tag": ["3D Printing", "formnext", "3D Printing News", "Formnext20", "Metals", "SLM Solutions", "Additive Manufacturing"], "fb_app_id": null, "urlname": "slm-solutions-new-metal-3d-printer-12-lasers"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZKP9RF');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'weh8cmj',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>SLM Solutions launches new metal 3D printer equipped with 12 lasers - TCT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TCT Magazine | 3D Printer &amp; 3D Printing News | Additive Manufacturing | Product Development Technology" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.182.post36.dev798388961899\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_dynamic_map": false, "show_occ_paginator": false, "comments_url": "https:\/\/www.tctmagazine.com\/api\/content\/86273b50-2410-11eb-9572-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.tctmagazine.com\/api\/content\/86273b50-2410-11eb-9572-1244d5f7c7c6\/get_related_links", "media_support": {"slots": [{"slot_uuid": "98964e18-e66a-449f-abcf-da10b159265a", "slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_id": 12869}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "osm_active": true, "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "is_pro": true, "tcomments": {"ugc_allow_comments": true, "email_required": "EMail required", "fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "comment_required": "Comment required", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "email_invalid": "Invalid EMail Address", "subject": "Type subject here...", "rss_feed": "Comment Feed", "email": "EMail", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "view_more": "View More", "submit": "Submit", "chars_left": "characters left", "content_uuid": "86273b50-2410-11eb-9572-1244d5f7c7c6", "ugc_email_for_comments": false, "your_name": "Your Name", "fb_logout": "Logout", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "ctype": null, "back_title": "Return to \"SLM Solutions launches new metal 3D printer equipped with 12 lasers\""}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The metal additive manufacturing leader has introduced the NXG XII 600, promising &quot;a revolution in industrial manufacturing&quot; with its 12-laser productivity."/>
      <meta name="keywords" content="Laura Griffiths,3D Printing,formnext,3D Printing News,Formnext20,Metals,SLM Solutions,Additive Manufacturing"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&amp;w=1200"/>
      <link rel="canonical" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/"/>

      <link href="https://www.tctmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="SLM Solutions launches new metal 3D printer equipped with 12 lasers - TCT Magazine" />
      <link href="https://www.tctmagazine.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="SLM Solutions launches new metal 3D printer equipped with 12 lasers - TCT Magazine" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.56105650e89d39264e28e123990878c3.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/option.js"></script>

      <link rel="shortcut icon" href="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/TCT-Mag-NEW.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-29990447-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 1000], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('16880776/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('16880776/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('16880776/mp_mpu_right', [728, 90], '1bb3ab78-2433-11eb-99bc-1257d30651f1').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:title" content="SLM Solutions launches new metal 3D printer equipped with 12 lasers"/><meta property="og:type" content="article"/><meta property="og:description" content="The metal additive manufacturing leader has introduced the NXG XII 600, promising &quot;a revolution in industrial manufacturing&quot; with its 12-laser productivity."/><meta property="og:image" content="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&amp;w=1200"/><meta property="og:image:width" content="740"/><meta property="og:image:height" content="416"/><meta property="og:url" content="https://www.tctmagazine.com/api/content/86273b50-2410-11eb-9572-1244d5f7c7c6/"/><meta property="og:site_name" content="TCT Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thetctmagazine"/><meta name="twitter:creator" content="@thetctmagazine"/><meta name="twitter:image" content="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&amp;amp;w=1200"/>
      <meta name="author" content="Laura Griffiths"/><meta property="article:published_time" content="2020-11-11T13:29:23.336468"/><meta property="article:author" content="https://www.tctmagazine.com/topics/laura-griffiths/"/><meta property="article:tag" content="3D Printing"/><meta property="article:tag" content="formnext"/><meta property="article:tag" content="3D Printing News"/><meta property="article:tag" content="Formnext20"/><meta property="article:tag" content="Metals"/><meta property="article:tag" content="SLM Solutions"/><meta property="article:tag" content="Additive Manufacturing"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "mainEntityOfPage": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/", "keywords": ["3D Printing", "formnext", "3D Printing News", "Formnext20", "Metals", "SLM Solutions", "Additive Manufacturing"], "author": {"name": "Laura Griffiths", "@type": "Person"}, "headline": "SLM Solutions launches new metal 3D printer equipped with 12 lasers", "name": "SLM Solutions launches new metal 3D printer equipped with 12 lasers", "dateModified": "2020-11-11T13:29:23.336468", "publisher": {"name": "TCT Magazine", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/banner-blank.jpg"}}, "articleSection": "AM Technology News", "thumbnailUrl": "https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&w=740", "creator": "Laura Griffiths", "@id": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/", "datePublished": "2020-11-11T13:29:23.336468", "image": "https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&w=740", "url": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/TCT-Mag-NEW.jpg" />
      

      

      

      
      
      <!--Genecy Geo Floater
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1536249699767-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('type', ['homepage']);
    googletag.enableServices();
  });
</script> -->

<!--

TCT POPUP GEOLOCATION HEADER SCRIPT

-->

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/16880776/TCT-1X1PX-OUT-OF-PAGE', 'div-gpt-ad-1548681143603-0').addService(googletag.pubads());
    
 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<!--END POPUP HEADER SCRIPT -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!--START ONESIGNAL CODE -->

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
    });
  });
</script>

<!--END ONESIGNAL CODE -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#3B58A0"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZKP9RF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_additive-manufacturing-3d-printing-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.tctmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank" rel="noopener">Subscribe</a>
        
            <a href="https://www.tctmagazine.com/magazine">Digital Edition</a>
        
            <a href="https://www.tctmagazine.com/engage">Social</a>
        
            <a href="https://www.tctmagazine.com/advertise">Advertise</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://twitter.com/thetctmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/48133" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.tctmagazine.com" title="TCT Magazine"><img src="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/banner-blank.jpg" class="standard" alt="TCT Magazine" title="TCT Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/banner-blank.jpg" />
    <meta id="logo-width" itemprop="width" content="427" />
    <meta id="logo-height" itemprop="height" content="98" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.tctmagazine.com/api/design-2109930a3a0c42675608823f73a89fcc/Responisve-Banner.jpg" class="responsive" alt="TCT Magazine" title="TCT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_additive-manufacturing-3d-printing-news">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_x3d-printing-resource-center">
	<a href="https://www.tctmagazine.com/3d-printing-resource-center">3D Printing &amp; AM Resource Center</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">TCT Approved<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.tctmagazine.com">Home</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/">SLM Solutions launches new metal 3D printer equipped with 12 lasers</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954" />
    <meta id="content-image-width" itemprop="width" content="740" />
    <meta id="content-image-height" itemprop="height" content="416" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/slm-solutions-new-metal-3d-printer-12-lasers/" />
            <meta itemprop="name" content="SLM Solutions launches new metal 3D printer equipped with 12 lasers" />
            <meta itemprop="description" content="The metal additive manufacturing leader has introduced the NXG XII 600, promising &quot;a revolution in industrial manufacturing&quot; with its 12-laser productivity." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-11-11T13:29:23.336468" />
            <h1 itemprop="headline">SLM Solutions launches new metal 3D printer equipped with 12 lasers</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/laura-griffiths/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Laura Griffiths<meta itemprop="name" content="Laura Griffiths" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-11-11T13:29:23.336468">
    <p class="date">11 November 2020</p>
    <p class="time">13:29</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599ae016a9948c9e"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-12869" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-12869-0">    <span id="close-btn-12869-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group12869 hidden" id="ms_12869-0" data-image-url="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954" data-image-id="15970" data-slot-media-path="/api/slot_media/17168/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="SLM Solutions_NXG XII 600.jpg" data-src="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 740]" src="https://www.tctmagazine.com/downloads/15970/download/SLM%20Solutions_NXG%20XII%20600.jpg?cb=73d5e934c146d39c3f1c52cdd7053954&amp;w=640" title="SLM Solutions_NXG XII 600.jpg">                    </div>        <div class="media-content">            <p><small>SLM Solutions' new NXG XII 600 additive manufacturing system.</small></p>    </div>  </div>  </div></div><p class="lead">Metal 3D printing leader <a href="https://www.slm-solutions.com/" target="_blank"><strong>SLM Solutions</strong></a> has today launched its most productive additive manufacturing system to date in the form of a new selective laser melting machine equipped with an impressive 12 1KW lasers.</p>&#13;
&#13;
<p>Doing away with the company’s traditional naming conventions, the <strong>NXG XII 600</strong> is a large industrial system boasting a square build envelope of 600 x 600 x 600 mm that’s said to be 20 times faster than a single laser system thanks to its simultaneous multi-laser capabilities and a new zoom function which promises optimal productivity and reliability.</p>&#13;
&#13;
<p>We'll have more info on this new system in a Q&amp;A coming later this week but for now, here's what you need to know:</p>&#13;
&#13;
<p>Said to have been built from the ground up for serial production, particularly across automotive and aerospace industries, the NXG XII 600 is said to benefit from “radically improved” laser time in the build process with a new compact optic system based on a tailor-made laser scanning system that facilitates large overlap. With the new zoom function, all 12 optics provide spot size definition through a double lens system, enabling customers to choose between different spot sizes in the focal plane and boost build rates up to 1000 cc/h.</p>&#13;
&#13;
<p>Describing the machine as “a revolution in industrial manufacturing,” Sam O’Leary, COO at SLM Solutions commented: “Up until now, the limit had been considered to be that of a quad laser system – what we deliver here with 12kW of installed laser power is truly ground-breaking and a major step forward, not just for additive manufacturing, but for manufacturing in general. The potential cost reduction and productivity gains that this machine offers you means for the first time in the history of additive manufacturing, you can have true serial production fully integrated into your supply chain.”</p>&#13;
&#13;
<p>SLM Solutions has also added a new gas-flow setup along with an optimised chamber design and its patented sinter-wall technology. The machine also features SLM’s patented bi-directional recoating technology, which has been redesigned to be more compact and gas-flow optimised. There’s also a new thermal concept which is said to reduce drifts to a minimum and allow customers to print seamless parts stitched together with up to 12 lasers.</p>&#13;
&#13;
<p>Automated features including a build cylinder exchange, build start, and external preheating and depowder stations have been developed to allow easier integration into production environments. The machine is being made available with two powder handling options including a gravity-based and vacuum-based solution, both said to keep downtime to a minimum.</p>&#13;
&#13;
<hr>&#13;
<p><strong>Attend the TCT Conference @ Formnext Connect and get additive manufacturing insights from Virgin Orbit, Boeing and more - <a href="https://tctconferenceformnext.com/event/en/page/home" target="_blank">register here</a>.</strong></p>&#13;
&#13;
<p><strong>Want to discuss? Join the conversation on the <a href="https://discord.com/invite/HMMeTfm" target="_blank">Additive Manufacturing Global Community Discord</a>.  </strong></p>&#13;
&#13;
<p><strong>Get your <a href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/" target="_blank">FREE print subscription</a> to TCT Magazine.</strong></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.tctmagazine.com/topics/3d_printing/" rel="tag" >3D Printing</a>

                <a href="https://www.tctmagazine.com/topics/formnext/" rel="tag" >formnext</a>

                <a href="https://www.tctmagazine.com/topics/3D-printing-news/" rel="tag" >3D Printing News</a>

                <a href="https://www.tctmagazine.com/topics/formnext20/" rel="tag" >Formnext20</a>

                <a href="https://www.tctmagazine.com/topics/metals/" rel="tag" >Metals</a>

                <a href="https://www.tctmagazine.com/topics/slm_solutions/" rel="tag" >SLM Solutions</a>

                <a href="https://www.tctmagazine.com/topics/additive_manufacturing/" rel="tag" >Additive Manufacturing</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/laura-griffiths/" rel="author"
       >Laura Griffiths</a> </p>
    
    <time datetime="2020-11-11T13:29:23.336468">
    <p class="date">11 November 2020</p>
    <p class="time">13:29</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="1bb3ab78-2433-11eb-99bc-1257d30651f1" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '1bb3ab78-2433-11eb-99bc-1257d30651f1';
        
        googletag.display('1bb3ab78-2433-11eb-99bc-1257d30651f1');
     });
 </script>
</div>
<div class="mp-html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/16880776/mp_mpu_right_sprocket', [300, 250], 'div-gpt-ad-1440068474105-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- mp_mpu_right_sprocket -->
<div id="div-gpt-ad-1440068474105-0" style="height:300px; width:250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440068474105-0'); });
</script></div>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_additive-manufacturing-3d-printing-news">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News</a>
    
  </li>
  <li class="menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT Conference @ Formnext</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tctblogs">
	<a href="https://www.tctmagazine.com/tctblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_daniel-oconnors-blog">
        <a href="https://www.tctmagazine.com/tctblogs/daniel-oconnors-blog">Daniel O'Connor's Blog</a>
      </li>
      <li class="menu_subsection_laura-griffiths-blog">
        <a href="https://www.tctmagazine.com/tctblogs/laura-griffiths-blog">Laura Griffiths' Blog</a>
      </li>
      <li class="menu_subsection_sam-davies">
        <a href="https://www.tctmagazine.com/tctblogs/sam-davies">Sam Davies' Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blogs">
        <a href="http://www.tctmagazine.com/blogs/guest-column">Guest Blogs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_tct-awards">
	<a href="https://www.tctmagazine.com/tct-awards">Awards<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/tct-awards/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_x3d-printing-resource-center">
	<a href="https://www.tctmagazine.com/3d-printing-resource-center">3D Printing &amp; AM Resource Center</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="http://www.tctmagazine.com/directory-home">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_resources">
	<a href="https://www.tctmagazine.com/resources">TCT Approved<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/topics/white-paper/">White Papers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/resources/3d-printing-webinars">Webinars</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.tctmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/advertise">Advertise with TCT</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.tctmagazine.com/partners">Partners</a>
  </li>
  <li class=""
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.tctmagazine.com/terms-conditions">Terms &amp; Conditions</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid News Publications Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbLswGdeYvhfC"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbLswGdeYvhfC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.tctmagazine.com/privacypolicy","theme":"light-floating"};
</script>

<script>
ga('require', 'outboundLinkTracker');

ga('require', 'maxScrollTracker');

</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<!--Genecy Geo Floater -->
<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE
<div id='div-gpt-ad-1536249699767-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536249699767-0'); });
</script>
</div> -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/16880776/custom_takeover_mapping', [1680, 1050], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
  <script type="text/javascript">
    feathr_account_id = "57c5a0fe8e802745c211161c";
    (function () {
    var loadBoomer = function(){
    if (!/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);return}
    var scr = document.createElement("script");
    scr.src = "//cdn.feathr.co/js/boomerang.min.js";
    scr.async = true;
    __feathr_loaded = true;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
    };
    if (/complete|loaded/.test(document.readyState)) {setTimeout(loadBoomer, 10);}
    else if (window.addEventListener) {window.addEventListener('load', loadBoomer, false);}
    else {window.attachEvent('onload', loadBoomer)}
    }());
</script>


<!--

TCT POPUP GEOLOCATION FOOTER SCRIPT

-->

<!-- /16880776/TCT-1X1PX-OUT-OF-PAGE -->
<div id='div-gpt-ad-1548681143603-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548681143603-0'); });
</script>
</div>

<!--END POPUP FOOTER SCRIPT -->




<!-- POP UP MODAL -->
<!--<div id="modal-content">
  <div class="modal-topbar">
    <img class="modal-topbar-logo" src="https://www.tctmagazine.com/downloads/11541/download/tct-logo.png"/>  
    <h1 class="modal-title-tct">Claim your free subscription to TCT today!</h1>
  </div>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-tct" src="https://www.tctmagazine.com/downloads/12003/download/mags-tct.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-tct">The TCT Community is the largest knowledge transfer network for innovative design and manufacturing technologies. We ensure that you’re at the cutting edge through our magazine, newsletters and live events.</p>
      <a class="modal-button-tct subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/?data=[CD|random_id|]&source=SubsTCT_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-TCT','Subscribe-TCT','Subscribe-now-TCT');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>-->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/86273b50-2410-11eb-9572-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/86273b50-2410-11eb-9572-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;98964e18-e66a-449f-abcf-da10b159265a&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 12869}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;86273b50-2410-11eb-9572-1244d5f7c7c6&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;SLM Solutions launches new metal 3D printer equipped with 12 lasers\&quot;&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/86273b50-2410-11eb-9572-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/86273b50-2410-11eb-9572-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;98964e18-e66a-449f-abcf-da10b159265a&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 12869}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;86273b50-2410-11eb-9572-1244d5f7c7c6&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;SLM Solutions launches new metal 3D printer equipped with 12 lasers\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
