<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-", "subsection": "metal-additive-manufacturing-news", "type": "article", "section": "additive-manufacturing-3d-printing-news", "instance": "tct", "tag": ["RAPID + TCT", "aerospace", "Additive Manufacturing", "3D Printing", "3D Printing News", "Morf3D", "6K", "materials"], "mpuid": "bba1ab95-c58b-5527-ba63-cab8b9e40474", "author": [], "fb_app_id": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZKP9RF');</script>
<!-- End Google Tag Manager -->
      
      <title>Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers - TCT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TCT Magazine | Additive Manufacturing &amp; 3D Printing Intelligence | News, Interviews, Features | Additive Manufacturing | Product Development Technology" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.213.post26.dev476367331564\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "config": {"js\/page_content": {"related_links_url": "https:\/\/www.tctmagazine.com\/api\/content\/b11be8b6-d6b0-11ec-9c85-12274efc5439\/get_related_links", "media_support": {"slots": [], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "show_occ_paginator": false, "comments_url": "https:\/\/www.tctmagazine.com\/api\/content\/b11be8b6-d6b0-11ec-9c85-12274efc5439\/get_comments", "ctype": null, "back_title": "Return to \"Morf3D to qualify 6K Additive metal 3D printing powders for aerospace & defence customers\"", "tcomments": {"email_invalid": "Invalid EMail Address", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "ugc_email_for_comments": false, "email": "EMail", "wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "submit": "Submit", "chars_left": "characters left", "fb_logout": "Logout", "fb_app_id": null, "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "subject_required": "Subject required", "email_required": "EMail required", "comment_required": "Comment required", "your_name": "Your Name", "name_required": "Name required", "type_comment": "Type your comment here...", "content_uuid": "b11be8b6-d6b0-11ec-9c85-12274efc5439", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "rss_feed": "Comment Feed"}, "show_dynamic_map": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "is_pro": true, "osm_active": true}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="6K Additive has announced a collaboration with Morf3D to qualify the metal additive manufacturing powders for aerospace and defence customers."/>
      <meta name="keywords" content="Sam Davies,RAPID + TCT,aerospace,Additive Manufacturing,3D Printing,3D Printing News,Morf3D,6K,materials"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc&amp;w=1200"/>
      <link rel="canonical" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/"/>

      <link href="https://www.tctmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers - TCT Magazine" />
      <link href="https://www.tctmagazine.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers - TCT Magazine" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.3c188a687d502dd960a611adf73454b2.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/option.js"></script>

      <link rel="shortcut icon" href="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/TCT-Mag-NEW.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-29990447-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 767]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 1000], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 768]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 75], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '631e4658-d6cf-11ec-865f-121b53008227').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right2', [728, 90], '631f9ff8-d6cf-11ec-865f-121b53008227').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right3', [728, 90], '6320a092-d6cf-11ec-865f-121b53008227').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right4', [728, 90], '632133b8-d6cf-11ec-865f-121b53008227').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/In_Article_MPU', [728, 90], '63224582-d6cf-11ec-865f-121b53008227').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="6K Additive has announced a collaboration with Morf3D to qualify the metal additive manufacturing powders for aerospace and defence customers."/><meta property="og:image" content="https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="667"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.tctmagazine.com/api/content/b11be8b6-d6b0-11ec-9c85-12274efc5439/"/><meta property="og:title" content="Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers"/><meta property="og:site_name" content="TCT Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thetctmagazine"/><meta name="twitter:creator" content="@thetctmagazine"/><meta name="twitter:image" content="https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc&amp;amp;w=1200"/>
      <meta name="author" content="Sam Davies"/><meta property="article:published_time" content="2022-05-18T14:45:00.228084"/><meta property="article:tag" content="RAPID + TCT"/><meta property="article:tag" content="aerospace"/><meta property="article:tag" content="Additive Manufacturing"/><meta property="article:tag" content="3D Printing"/><meta property="article:tag" content="3D Printing News"/><meta property="article:tag" content="Morf3D"/><meta property="article:tag" content="6K"/><meta property="article:tag" content="materials"/><meta property="article:author" content="https://www.tctmagazine.com/topics/sam-davies/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["RAPID + TCT", "aerospace", "Additive Manufacturing", "3D Printing", "3D Printing News", "Morf3D", "6K", "materials"], "thumbnailUrl": "https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc&w=1000", "url": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/", "dateModified": "2022-05-18T14:45:00.228084", "mainEntityOfPage": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/", "author": {"@type": "Person", "name": "Sam Davies"}, "publisher": {"@type": "Organization", "name": "TCT Magazine", "logo": {"@type": "ImageObject", "url": "https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/banner-blank.jpg"}, "sameAs": "https://www.tctmagazine.com/"}, "@type": "Article", "name": "Morf3D to qualify 6K Additive metal 3D printing powders for aerospace & defence customers", "@id": "https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/", "headline": "Morf3D to qualify 6K Additive metal 3D printing powders for aerospace & defence customers", "image": "https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc&w=1000", "datePublished": "2022-05-18T14:45:00.228084", "creator": "Sam Davies", "articleSection": "Metal Additive Manufacturing News"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/Responisve-Banner.jpg" />
      

      
      <link rel="amphtml" href="https://www.tctmagazine.com/api/amp/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/">
      

      

      
      
      <!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/TCT_OOP_POP_UP22', 'div-gpt-ad-1651068583301-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--END POPUP HEADER SCRIPT -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!--START ONESIGNAL CODE -->

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7464e331-0b0f-4d60-ad2b-66f27d73e704",
    });
  });
</script>

<!--END ONESIGNAL CODE -->

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0076/5998.js" async="async" ></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(208, 2, 27, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZKP9RF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_additive-manufacturing-3d-printing-news">
          <div id="subsection_metal-additive-manufacturing-news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.tctmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.tctmagazine.com/contact-us">Talk To Us |</a>
        
            <a href="https://www.tctmagazine.com/media-kit">Media Kit |</a>
        
            <a href="https://www.tctmagazine.com/3d-printing-resource-center/magazine">TCT Latest Issue |</a>
        
            <a href="https://www.tctmagazine.com/3d-printing-resource-center/subscribe">Subscribe |</a>
        
            <a href="https://account.tctmagazine.com/myaccount" target="_blank" rel="noopener">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://twitter.com/thetctmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/48133" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.tctmagazine.com" title="TCT Magazine"><img src="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/banner-blank.jpg" class="standard" alt="TCT Magazine" title="TCT Magazine" height="98" width="427" />
    <meta id="logo-url" itemprop="url" content="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/banner-blank.jpg" />
    <meta id="logo-width" itemprop="width" content="427" />
    <meta id="logo-height" itemprop="height" content="98" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.tctmagazine.com/api/design-419d1b1b3b31ca7fb60680d34f116893/Responisve-Banner.jpg" class="responsive" alt="TCT Magazine" title="TCT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.tctmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_additive-manufacturing-3d-printing-news">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News +<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/latest-additive-manufacturing-3d-printing-news">Latest Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_polymer-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/polymer-additive-manufacturing-news">Polymer Additive Manufacturing News</a>
      </li>
      <li class="selected menu_subsection_metal-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news">Metal Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_additive-manufacturing-post-processing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-post-processing-news">Post-Processing News</a>
      </li>
      <li class="menu_subsection_ceramic-and-exotic-additive-manufacturing-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/ceramic-and-exotic-additive-manufacturing-news">Ceramic and Exotic Additive Manufacturing News</a>
      </li>
      <li class="menu_subsection_software-and-simulation-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/software-and-simulation-news">Software and Simulation News</a>
      </li>
      <li class="menu_subsection_x3D-Scanning-and-Metrology-News">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/3D-Scanning-and-Metrology-News">3D Scanning and Metrology News</a>
      </li>
      <li class="menu_subsection_additive-manufacturing-sustainability-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-sustainability-news">Sustainability News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_additive-manufacturing-supply-chain-news">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-supply-chain-news">Supply Chain News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_additive-manufacturing-3d-printing-industry-insights">
	<a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/latest-additive-manufacturing-3d-printing-industry-insights">Industry Insights +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-industry-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/latest-additive-manufacturing-3d-printing-industry-insights">Latest AM and 3D Printing Industry insights</a>
      </li>
      <li class="menu_subsection_technology-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/technology-insights">Technology Insights</a>
      </li>
      <li class="menu_subsection_automotive-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/automotive-insights">Automotive Insights</a>
      </li>
      <li class="menu_subsection_aerospace-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/aerospace-insights">Aerospace Insights</a>
      </li>
      <li class="menu_subsection_creative-industries-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/creative-industries-insights">Creative industries Insights</a>
      </li>
      <li class="menu_subsection_supply-chain-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/supply-chain-insights">Supply Chain Insights</a>
      </li>
      <li class="menu_subsection_end menu_subsection_healthcare-medical-dental-and-bioprinting-insights">
        <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights/healthcare-medical-dental-and-bioprinting-insights">Medical, Dental and Bioprinting Insights</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_x3d-printing-resource-center">
	<a href="https://www.tctmagazine.com/3d-printing-resource-center">3D Printing &amp; AM Resource Center +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_additive-insights-podcast">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/additive-insights-podcast">Additive Insight Podcast</a>
      </li>
      <li class="menu_subsection_am-career-opportunities-vacancies">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/am-career-opportunities-vacancies">AM Career Opportunities &amp; Vacancies</a>
      </li>
      <li class="menu_subsection_media-kit">
        <a href="https://www.tctmagazine.com/media-kit">Media Kit</a>
      </li>
      <li class="menu_subsection_directory">
        <a href="https://www.tctmagazine.com/search/location/directory-home/">Supplier Directory</a>
      </li>
      <li class="menu_subsection_magazine">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/magazine">TCT Magazine</a>
      </li>
      <li class="menu_subsection_tct-hall-of-fame">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/tct-hall-of-fame">TCT Hall of Fame</a>
      </li>
      <li class="menu_subsection_x3d-printing-webinars">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/3d-printing-webinars">Webinars</a>
      </li>
      <li class="menu_subsection_white-papers">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/white-papers">White Papers</a>
      </li>
      <li class="menu_subsection_join-tct-on-discord">
        <a href="https://discord.com/channels/715173904620060672/727245723451654343" target="_blank">Join TCT on Discord</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="https://www.tctmagazine.com/3d-printing-resource-center/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_end menu_subsection_my-account">
        <a href="https://account.tctmagazine.com/myaccount" target="_blank">My Account</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_tct-events">
	<a href="https://www.tctmagazine.com/tct-events">Events +<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_tct-3sixty-uk">
        <a href="https://www.tctmagazine.com/tct-events/tct-3sixty-uk">TCT 3Sixty</a>
      </li>
      <li class="menu_subsection_tct-awards">
        <a href="http://tctawards.com/" target="_blank">TCT Awards</a>
      </li>
      <li class="menu_subsection_tct-asia">
        <a href="http://www.tctmagazine.com/topics/tct_asia/">TCT Asia</a>
      </li>
      <li class="menu_subsection_x3d-printing-at-rapid-tct">
        <a href="https://www.tctmagazine.com/tct-events/3d-printing-at-rapid-tct">RAPID + TCT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tct-conference-formnext">
        <a href="https://www.tctmagazine.com/tct-events/tct-conference-formnext">TCT@ Formnext</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_latest-additive-manufacturing-3d-printing-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/latest-additive-manufacturing-3d-printing-news">Latest Additive Manufacturing News</a>
  </li>
  <li class="menu_subsection_polymer-additive-manufacturing-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/polymer-additive-manufacturing-news">Polymer Additive Manufacturing News</a>
  </li>
  <li class="selected menu_subsection_metal-additive-manufacturing-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news">Metal Additive Manufacturing News</a>
  </li>
  <li class="menu_subsection_additive-manufacturing-post-processing-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-post-processing-news">Post-Processing News</a>
  </li>
  <li class="menu_subsection_ceramic-and-exotic-additive-manufacturing-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/ceramic-and-exotic-additive-manufacturing-news">Ceramic and Exotic Additive Manufacturing News</a>
  </li>
  <li class="menu_subsection_software-and-simulation-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/software-and-simulation-news">Software and Simulation News</a>
  </li>
  <li class="menu_subsection_x3D-Scanning-and-Metrology-News">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/3D-Scanning-and-Metrology-News">3D Scanning and Metrology News</a>
  </li>
  <li class="menu_subsection_additive-manufacturing-sustainability-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-sustainability-news">Sustainability News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_additive-manufacturing-supply-chain-news">
    <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/additive-manufacturing-supply-chain-news">Supply Chain News</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.tctmagazine.com">Home</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news">AM Technology News +</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news">Metal Additive Manufacturing News</a> <a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/">Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.tctmagazine.com/downloads/15538/download/6K%20Uni_Melt%20Flame.jpg?cb=b76ba14152f8f33ec39c2fbdac0f88bc" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="667" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/morf3d-to-qualify-6k-additive-metal-3d-printing-powders-for-/" />
            <meta itemprop="name" content="Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers" />
            <meta itemprop="description" content="6K Additive has announced a collaboration with Morf3D to qualify the metal additive manufacturing powders for aerospace and defence customers." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-05-18T14:45:00.228084" />
            <h1 itemprop="headline">Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sam Davies<meta itemprop="name" content="Sam Davies" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-05-18T14:45:00.228084">
    <p class="date">18 May 2022</p>
    <p class="time">14:45</p></time>
</div>

</header>


<aside class="tools">
    
    
    <div class="share"><a class="RSS_link" href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-news/metal-additive-manufacturing-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><a href="https://www.6kinc.com/6k-additive/" target="_blank"><strong>6K Additive</strong></a> has announced a collaboration with <a href="https://morf3d.com/" target="_blank"><strong>Morf3D</strong></a> to qualify the metal additive manufacturing powders for aerospace and defence customers.</p>&#13;
&#13;
<p>Through the process of qualifying 6K Additive’s metal powders, Morf3D will manage the printing, characterisation, post-processing and data generation framework. The announcement was made while 6K Additive exhibited at <a href="https://www.rapid3devent.com/" target="_blank"><strong>RAPID + TCT</strong></a> in Detroit. </p>&#13;
&#13;
<p>By partnering with 6K Additive and gaining access to its domestic, sustainably sourced powders, Morf3D will be able to react quickly to customer needs once the powders have been qualified. It is said that the sustainable sourcing of 6K’s powders – which come from upcycled used and end-of-life powders, scrap material and test parts – was a key aspect of Morf3D’s decision to align with the materials company.</p>&#13;
&#13;
<p>“By working with Morf3D, we’re able to leverage their deep industry experience and application expertise to help guide the qualification process,” commented 6K Additive President Frank Roberts. “This is a conduit to acceptance by a demanding customer base in space, aviation, defence industries and more. We want our powders to be part of manufacturing solutions for the most intense applications in additive manufacturing and partners with Morf3D provides us with another channel to these important customers.”</p>&#13;
&#13;
<div id="63224582-d6cf-11ec-865f-121b53008227" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '63224582-d6cf-11ec-865f-121b53008227';
        
        googletag.display('63224582-d6cf-11ec-865f-121b53008227');
     });
 </script>
</div>
<p>“6K Additive’s innovative business model helps us leverage our low-value waste streams into high-value credits against virgin powder sales,” added Dr Behrang Poorganji, Vice President of Material Technology at Morf3D. “By using 6K Additive powders, we are able to source materials like high-temperature refractories at production scale, with the added benefit of using a US-based supplier.”</p>&#13;
&#13;
<p>Leaning on 6K’s UniMelt technology, Morf3D expects to reduce cost and waste, while gaining access to ‘premium quality metal powders for production.’ Those powders include Ti6Al4V Grade 5 and 24, 316L stainless steel, and the Ni718 and Ni525 superalloys, which are produced with the help of ten fully operational UniMelt microwave plasma systems. A $102m Series D funding round announced last week will help further expand this metal 3D printing powder production capability.</p>&#13;
&#13;
<hr>&#13;
<p><strong>Want to discuss? Join the conversation on the <a href="https://discord.com/invite/HMMeTfm" target="_blank">Additive Manufacturing Global Community Discord</a>.  </strong></p>&#13;
&#13;
<p><strong>Get your <a href="https://www.tctmagazine.com/api/pv/K3AwAGmg7mfUIxtDtPooJk9qyk6liRVLbyFBSAT7UFElJ2OR1EsEhg5b0JYgBRdn/++/3d-printing-resource-center/subscribe">FREE print subscription</a> to TCT Magazine.</strong></p>&#13;
&#13;
<p><strong>See the latest additive manufacturing and 3D printing developments in person by joining us at <a href="https://www.rapid3devent.com/" target="_blank">RAPID + TCT</a> in Detroit on 17-19th May and at <a href="https://tct3sixty.com/" target="_blank">TCT 3Sixty</a> in Birmingham, UK on 8-9th June.</strong></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.tctmagazine.com/topics/rapid-tct/" rel="tag" >RAPID + TCT</a>

                <a href="https://www.tctmagazine.com/topics/aerospace/" rel="tag" >aerospace</a>

                <a href="https://www.tctmagazine.com/topics/additive_manufacturing/" rel="tag" >Additive Manufacturing</a>

                <a href="https://www.tctmagazine.com/topics/3d_printing/" rel="tag" >3D Printing</a>

                <a href="https://www.tctmagazine.com/topics/3D-printing-news/" rel="tag" >3D Printing News</a>

                <a href="https://www.tctmagazine.com/topics/morf3d/" rel="tag" >Morf3D</a>

                <a href="https://www.tctmagazine.com/topics/6k/" rel="tag" >6K</a>

                <a href="https://www.tctmagazine.com/topics/materials/" rel="tag" >materials</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.tctmagazine.com/topics/sam-davies/" rel="author"
       >Sam Davies</a> </p>
    
    <time datetime="2022-05-18T14:45:00.228084">
    <p class="date">18 May 2022</p>
    <p class="time">14:45</p>
    </time>
</aside>



    <div class="mp-html">
  <p style="text-align: center;"><br />
<a href="https://tct3sixty.com/" target="_blank"><img alt="TCT3Sixty" src="/downloads/17725/download/Sprocket_CTA_810x290.png" style="width: 700px; height: 251px;" />TCT 3Sixty is the UK&#39;s definitive and most influential 3D printing and additive manufacturing event. &nbsp;<br />
If you are a design, engineering or manufacturing professional looking to evaluate, adopt or optimise 3D printing and additive manufacturing for your business, then join us this June!</a></p>

<p></p>

<p></p>

<p></p>

</div>
<section class="mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2><a href="https://www.tctmagazine.com/3d-printing-resource-center/white-papers">TCT Approved White Papers</a></h2>
    </div>

    
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.tctmagazine.com/api/sprocket/list/393/get_sprocket_data"
                             data-limit="6"
                             data-offset="0"
                             data-section_id="258"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/553/?context=section.258"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/499/?context=section.258"></div><section class="mp-greyback mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2><a href="https://www.tctmagazine.com/additive-manufacturing-3d-printing-industry-insights">Featured Industry Insights</a></h2>
    </div>

    
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.tctmagazine.com/api/sprocket/list/501/get_sprocket_data"
                             data-limit="9"
                             data-offset="0"
                             data-section_id="258"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>


<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="631e4658-d6cf-11ec-865f-121b53008227" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '631e4658-d6cf-11ec-865f-121b53008227';
        
        googletag.display('631e4658-d6cf-11ec-865f-121b53008227');
     });
 </script>
</div>
<section class="mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2><a href="https://www.tctmagazine.com/3d-printing-resource-center/white-papers">TCT Approved White Papers</a></h2>
    </div>

    
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.tctmagazine.com/api/sprocket/list/393/get_sprocket_data"
                             data-limit="6"
                             data-offset="0"
                             data-section_id="258"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>
<div id="631f9ff8-d6cf-11ec-865f-121b53008227" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '631f9ff8-d6cf-11ec-865f-121b53008227';
        
        googletag.display('631f9ff8-d6cf-11ec-865f-121b53008227');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/543/?context=section.258"></div><div id="6320a092-d6cf-11ec-865f-121b53008227" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6320a092-d6cf-11ec-865f-121b53008227';
        
        googletag.display('6320a092-d6cf-11ec-865f-121b53008227');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/544/?context=section.258"></div><div id="632133b8-d6cf-11ec-865f-121b53008227" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '632133b8-d6cf-11ec-865f-121b53008227';
        
        googletag.display('632133b8-d6cf-11ec-865f-121b53008227');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/545/?context=section.258"></div><div class="form mp-loc-search" data-config="{&quot;description&quot;: null, &quot;headline&quot;: &quot;&lt;div class=\&quot;mp-title\&quot;&gt;&lt;h2&gt;AM &amp; 3D Printing Supplier Directory&lt;/h2&gt;&lt;/div&gt;&quot;, &quot;trans_dict&quot;: {&quot;what&quot;: &quot;What&quot;, &quot;all&quot;: &quot;All&quot;, &quot;find&quot;: &quot;Find&quot;, &quot;where&quot;: &quot;Where&quot;}, &quot;ql&quot;: {&quot;MZ&quot;: {&quot;contract-service-provider&quot;: [[2, &quot;Regions&quot;]], &quot;directory-home&quot;: [[2, &quot;Regions&quot;]], &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: [[2, &quot;Regions&quot;]], &quot;3d-printing-skills-education-training-providers&quot;: [[2, &quot;Regions&quot;]], &quot;3d-printing-additive-manufacturing-reseller&quot;: [], &quot;materials-&amp;-material-distributors&quot;: [[2, &quot;Regions&quot;]], &quot;3d-printing-software-developer-distributor&quot;: [[2, &quot;Regions&quot;]], &quot;education-guide&quot;: [], &quot;training&quot;: [], &quot;apprenticeships&quot;: []}, &quot;UM&quot;: {&quot;contract-service-provider&quot;: true, &quot;directory-home&quot;: true, &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: true, &quot;3d-printing-skills-education-training-providers&quot;: true, &quot;3d-printing-additive-manufacturing-reseller&quot;: true, &quot;materials-&amp;-material-distributors&quot;: true, &quot;3d-printing-software-developer-distributor&quot;: true, &quot;education-guide&quot;: true, &quot;training&quot;: true, &quot;apprenticeships&quot;: true}, &quot;FT&quot;: {&quot;contract-service-provider&quot;: [[&quot;Location Type&quot;, [[&quot;32_3880&quot;, &quot;Contract Service Provider&quot;], [&quot;32_7096&quot;, &quot;UK Service Provider Map 2019&quot;]]]], &quot;directory-home&quot;: [], &quot;3d-printing-original-equipment-manufacturer-distributor&quot;: [], &quot;3d-printing-skills-education-training-providers&quot;: [], &quot;3d-printing-additive-manufacturing-reseller&quot;: [], &quot;materials-&amp;-material-distributors&quot;: [], &quot;3d-printing-software-developer-distributor&quot;: [], &quot;education-guide&quot;: [], &quot;training&quot;: [], &quot;apprenticeships&quot;: []}, &quot;QL&quot;: {&quot;2&quot;: [[36, &quot;Asia&quot;], [5, &quot;Europe&quot;], [3, &quot;United Kingdom&quot;], [4, &quot;United States&quot;]]}}, &quot;searches&quot;: [{&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-original-equipment-manufacturer-distributor/&quot;, &quot;title&quot;: &quot;3D Printing &amp; Additive Manufacturing OEM&quot;, &quot;urlname&quot;: &quot;3d-printing-original-equipment-manufacturer-distributor&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-additive-manufacturing-reseller/&quot;, &quot;title&quot;: &quot;3D Printing &amp; Additive Manufacturing Reseller&quot;, &quot;urlname&quot;: &quot;3d-printing-additive-manufacturing-reseller&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-skills-education-training-providers/&quot;, &quot;title&quot;: &quot;AM Skills, Education &amp; Training providers&quot;, &quot;urlname&quot;: &quot;3d-printing-skills-education-training-providers&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/apprenticeships/&quot;, &quot;title&quot;: &quot;Apprenticeships&quot;, &quot;urlname&quot;: &quot;apprenticeships&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/education-guide/&quot;, &quot;title&quot;: &quot;Education Guide&quot;, &quot;urlname&quot;: &quot;education-guide&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/materials-%26-material-distributors/&quot;, &quot;title&quot;: &quot;Materials &amp; Material Distributors&quot;, &quot;urlname&quot;: &quot;materials-&amp;-material-distributors&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/contract-service-provider/&quot;, &quot;title&quot;: &quot;Service Provider&quot;, &quot;urlname&quot;: &quot;contract-service-provider&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/3d-printing-software-developer-distributor/&quot;, &quot;title&quot;: &quot;Software Developer&quot;, &quot;urlname&quot;: &quot;3d-printing-software-developer-distributor&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/directory-home/&quot;, &quot;title&quot;: &quot;The TCT Supplier Directory&quot;, &quot;urlname&quot;: &quot;directory-home&quot;}, {&quot;absolute_url&quot;: &quot;https://www.tctmagazine.com/search/location/training/&quot;, &quot;title&quot;: &quot;Training&quot;, &quot;urlname&quot;: &quot;training&quot;}]}"></div>

<div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/533/?context=section.258"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.tctmagazine.com/api/sprockets/classic_list/338/?context=section.258"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <nav id="bottomnav">
<style type="text/css">* {
  box-sizing: border-box;
}
/* Create four equal columns that floats next to each other */
.column {
  float: left;
  width: 25%;
  padding: 25px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - makes a two column-layout instead of four columns */
@media screen and (max-width: 900px) {
  .column  {
    width: 50%;
  }
}

/* Responsive layout - makes the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .column  {
    width: 100%;
  }
div{
  max-width: 500px;
  margin: auto;
}
</style>
<p style="text-align: center;"></p>

<div class="row">
<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CONNECT WITH US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/contact-us"><span style="color:#ffffff;">Contact Us</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/media-kit"><span style="color:#ffffff;">Media Kit</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/about"><span style="color:#ffffff;">About Us</span></a></span></p>


<p style="text-align: center;"></p>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>FOLLOW US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://twitter.com/thetctmagazine" target="_blank"><span style="color:#ffffff;"><img alt="Twitter TCT Magazine" src="https://www.med-technews.com/downloads/5130/download/Twitter.png" style="width: 25px; height: 25px;" /></span></a></span><span style="font-size:12px;"><a href="https://www.linkedin.com/groups/48133"><span style="color:#ffffff;"><img alt="linked in TCT Magazine" src="https://www.med-technews.com/downloads/5131/download/linkedin.png" style="width: 25px; height: 25px;" /></span></a></span>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>RAPID NEWS GROUP PUBLICATIONS</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.med-technews.com/" target="_blank"><span style="color:#ffffff;">Med-Tech Innovation News</span></a></span></p>
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.manufacturing-quality.com/" target="_blank"><span style="color:#ffffff;">Manufacturing Quality</span></a></span></p>
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://pharmaceuticalmanufacturer.media/" target="_blank"><span style="color:#ffffff;">European Pharmaceutical Manufacturer</span></a></span></p>
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.medicalplasticsnews.com/" target="_blank"><span style="color:#ffffff;">Medical Plastics News</span></a></span></p>
</div>

<div class="column" style="background-color:#3b4695;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CORPORATE</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/terms-and-conditions"><span style="color:#ffffff;">Terms &amp; Conditions</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/privacy-policy"><span style="color:#ffffff;">Privacy Policy</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/"><span style="color:#ffffff;">Part of Rapid News Group</span></a></span></p>
</div>
</div>

<ul class="mainnav"><meta name="viewport" content="width=device-width, initial-scale=1">
</ul>
</nav>
  

  <div id="copyright">
    <p>© Rapid News Publications Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbLswGdeYvhfC"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbLswGdeYvhfC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.tctmagazine.com/privacypolicy","theme":"light-floating"};
</script>

<script>
ga('require', 'outboundLinkTracker');

ga('require', 'maxScrollTracker');

</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<!-- /20337522/TCT_OOP_POP_UP22 -->
<div id='div-gpt-ad-1651068583301-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651068583301-0'); });
  </script>
</div>
<!--END POPUP FOOTER SCRIPT -->




<!-- POP UP MODAL -->
<!--<div id="modal-content">
  <div class="modal-topbar">
    <img class="modal-topbar-logo" src="https://www.tctmagazine.com/downloads/11541/download/tct-logo.png"/>  
    <h1 class="modal-title-tct">Claim your free subscription to TCT today!</h1>
  </div>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-tct" src="https://www.tctmagazine.com/downloads/12003/download/mags-tct.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-tct">The TCT Community is the largest knowledge transfer network for innovative design and manufacturing technologies. We ensure that you’re at the cutting edge through our magazine, newsletters and live events.</p>
      <a class="modal-button-tct subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/microsites/rfg/publish/TCTSUB/?data=[CD|random_id|]&source=SubsTCT_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-TCT','Subscribe-TCT','Subscribe-now-TCT');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>-->
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/b11be8b6-d6b0-11ec-9c85-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/b11be8b6-d6b0-11ec-9c85-12274efc5439/get_comments&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers\&quot;&quot;, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;b11be8b6-d6b0-11ec-9c85-12274efc5439&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_lory&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;related_links_url&quot;: &quot;https://www.tctmagazine.com/api/content/b11be8b6-d6b0-11ec-9c85-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.tctmagazine.com/api/content/b11be8b6-d6b0-11ec-9c85-12274efc5439/get_comments&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Morf3D to qualify 6K Additive metal 3D printing powders for aerospace &amp; defence customers\&quot;&quot;, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;b11be8b6-d6b0-11ec-9c85-12274efc5439&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/lory.bae2b888eb7554c3e3b0459a88141243.js" id="_mp_lory"></script>

  </body>
</html>
